summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2004-09-10 20:38:44 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2004-09-10 20:38:44 +0000
commitaed0d60b078a7fc6883a8bb9e838832f4fac8e4f (patch)
tree3c6acf0784ec3b7e4598a15924deabd117079c5d /media-plugins
parentadded festival flag for mythphone (diff)
downloadhistorical-aed0d60b078a7fc6883a8bb9e838832f4fac8e4f.tar.gz
historical-aed0d60b078a7fc6883a8bb9e838832f4fac8e4f.tar.bz2
historical-aed0d60b078a7fc6883a8bb9e838832f4fac8e4f.zip
.
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mythphone/Manifest3
-rw-r--r--media-plugins/mythphone/files/digest-mythphone-0.161
-rw-r--r--media-plugins/mythphone/mythphone-0.16.ebuild33
3 files changed, 37 insertions, 0 deletions
diff --git a/media-plugins/mythphone/Manifest b/media-plugins/mythphone/Manifest
new file mode 100644
index 000000000000..3a7c3db8095d
--- /dev/null
+++ b/media-plugins/mythphone/Manifest
@@ -0,0 +1,3 @@
+MD5 20e2255501865de5b568424821abf69d metadata.xml 161
+MD5 45687946188b74b2fa46842229bb3502 mythphone-0.16.ebuild 545
+MD5 bf30357411353ae10a9bafe9186a9fe8 files/digest-mythphone-0.16 67
diff --git a/media-plugins/mythphone/files/digest-mythphone-0.16 b/media-plugins/mythphone/files/digest-mythphone-0.16
new file mode 100644
index 000000000000..f6daefb9bf22
--- /dev/null
+++ b/media-plugins/mythphone/files/digest-mythphone-0.16
@@ -0,0 +1 @@
+MD5 8ccbee1f55a011ea1233febb7d6fd8f6 mythphone-0.16.tar.bz2 135427
diff --git a/media-plugins/mythphone/mythphone-0.16.ebuild b/media-plugins/mythphone/mythphone-0.16.ebuild
new file mode 100644
index 000000000000..69a0e3e72ae3
--- /dev/null
+++ b/media-plugins/mythphone/mythphone-0.16.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythphone/mythphone-0.16.ebuild,v 1.1 2004/09/10 20:38:44 aliz Exp $
+
+inherit myth eutils
+
+DESCRIPTION="Phone and video calls with SIP."
+HOMEPAGE="http://www.mythtv.org/"
+SRC_URI="http://www.mythtv.org/mc/${P}.tar.bz2"
+IUSE="debug nls festival"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+DEPEND=">=sys-apps/sed-4
+ festival? ( app-accessibility/festival )
+ || ( ~media-tv/mythtv-${PV} ~media-tv/mythfrontend-${PV} )"
+
+setup_pro() {
+ return 0
+}
+
+src_unpack() {
+ myth_src_unpack
+
+ epatch ${FILESDIR}/${P}-include.patch
+}
+
+src_compile() {
+ econf `use_enable festival` || die
+
+ myth_src_compile
+}