summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-26 02:32:52 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-26 02:32:52 +0000
commitefffda0dd0a369e90d2377068b9bfa80bf3806cb (patch)
treef502e77fe0e20614272399d8239e471939176d0e /media-libs
parentAdded SLOT, LICENSE, KEYWORDS (diff)
downloadhistorical-efffda0dd0a369e90d2377068b9bfa80bf3806cb.tar.gz
historical-efffda0dd0a369e90d2377068b9bfa80bf3806cb.tar.bz2
historical-efffda0dd0a369e90d2377068b9bfa80bf3806cb.zip
sandbox fix
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/plotutils/plotutils-2.4.1-r2.ebuild23
1 files changed, 10 insertions, 13 deletions
diff --git a/media-libs/plotutils/plotutils-2.4.1-r2.ebuild b/media-libs/plotutils/plotutils-2.4.1-r2.ebuild
index 44dd5719183c..36056553ddd6 100644
--- a/media-libs/plotutils/plotutils-2.4.1-r2.ebuild
+++ b/media-libs/plotutils/plotutils-2.4.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r2.ebuild,v 1.4 2002/07/23 00:12:55 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r2.ebuild,v 1.5 2002/07/26 02:32:52 seemant Exp $
#The plotutils package contains extra X fonts. These fonts are not installed
#in the current ebuild. The commented out ebuild lines below are for future
@@ -31,13 +31,13 @@ src_unpack() {
src_compile() {
-#enable build of C++ version
+ #enable build of C++ version
local myconf="--enable-libplotter"
-#The following two additional configure options may be of interest
-#to users with specific printers, i.e. HP LaserJets with PCL 5 or HP-GL/2.
-#Not sure if enabling screws the pooch for those without these printers.
-#--enable-ps-fonts-in-pcl --enable-lj-fonts-in-ps
+ #The following two additional configure options may be of interest
+ #to users with specific printers, i.e. HP LaserJets with PCL 5 or HP-GL/2.
+ #Not sure if enabling screws the pooch for those without these printers.
+ #--enable-ps-fonts-in-pcl --enable-lj-fonts-in-ps
use X \
&& myconf="${myconf} --with-x --enable-libxmi" \
@@ -50,13 +50,11 @@ src_compile() {
src_install () {
- make prefix=${D}/usr \
- infodir=${D}/usr/share/info \
- mandir=${D}/usr/share/man \
- install || die "Installation Failed"
+ einstall \
+ datadir=${D}/usr/share || die "Installation Failed"
- dodoc AUTHORS COMPAT COPYING ChangeLog INSTALL INSTALL.fonts INSTALL.pkg \
- KNOWN_BUGS NEWS ONEWS PROBLEMS README THANKS TODO
+ dodoc AUTHORS COMPAT COPYING ChangeLog INSTALL* \
+ KNOWN_BUGS NEWS ONEWS PROBLEMS README THANKS TODO
}
@@ -83,5 +81,4 @@ pkg_postinst() {
einfo ""
fi
-
}