summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-06-04 06:41:14 +0000
committerAchim Gottinger <achim@gentoo.org>2001-06-04 06:41:14 +0000
commitd715dc03d3517708e181b89f2841e6a80627b9ce (patch)
tree1ae8962280201dcafa36ec3b8a5d776b7737bc36 /media-libs/SoQt
parent*** empty log message *** (diff)
downloadhistorical-d715dc03d3517708e181b89f2841e6a80627b9ce.tar.gz
historical-d715dc03d3517708e181b89f2841e6a80627b9ce.tar.bz2
historical-d715dc03d3517708e181b89f2841e6a80627b9ce.zip
*** empty log message ***
Diffstat (limited to 'media-libs/SoQt')
-rw-r--r--media-libs/SoQt/SoQt-20010601.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-libs/SoQt/SoQt-20010601.ebuild b/media-libs/SoQt/SoQt-20010601.ebuild
new file mode 100644
index 000000000000..bcddf4cbb426
--- /dev/null
+++ b/media-libs/SoQt/SoQt-20010601.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/SoQt/SoQt-20010601.ebuild,v 1.1 2001/06/04 06:41:14 achim Exp $
+
+
+A=${P}.tar.gz
+S=${WORKDIR}/${PN}
+DESCRIPTION="A Qt Interface for coin"
+SRC_URI="ftp://ftp.coin3d.org/pub/snapshots/${A}"
+HOMEPAGE="http://www.coinn3d.org"
+
+DEPEND="virtual/x11
+ virtual/opengl
+ >=x11-libs/qt-x11-2.3
+ =media-libs/coin-${PV}"
+
+src_compile() {
+
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog* LICENSE* NEWS README*
+ docinto txt
+ dodoc docs/qtcomponents.doxygen
+
+}
+