summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-04-30 22:06:34 +0000
committerMarius Mauch <genone@gentoo.org>2007-04-30 22:06:34 +0000
commit4ced1b90e71c1dec91bac1f236b55ae899a47333 (patch)
tree4dd1761aaebeedb9a382b386af505b93bf33e6a8 /media-gfx/kphotoalbum
parentVersion bump (diff)
downloadhistorical-4ced1b90e71c1dec91bac1f236b55ae899a47333.tar.gz
historical-4ced1b90e71c1dec91bac1f236b55ae899a47333.tar.bz2
historical-4ced1b90e71c1dec91bac1f236b55ae899a47333.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2.5
Diffstat (limited to 'media-gfx/kphotoalbum')
-rw-r--r--media-gfx/kphotoalbum/ChangeLog7
-rw-r--r--media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild14
-rw-r--r--media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild18
-rw-r--r--media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild18
-rw-r--r--media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild18
5 files changed, 40 insertions, 35 deletions
diff --git a/media-gfx/kphotoalbum/ChangeLog b/media-gfx/kphotoalbum/ChangeLog
index eb509c323733..74625adfd011 100644
--- a/media-gfx/kphotoalbum/ChangeLog
+++ b/media-gfx/kphotoalbum/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-gfx/kphotoalbum
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/ChangeLog,v 1.17 2007/04/27 19:08:05 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/ChangeLog,v 1.18 2007/04/30 22:06:34 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> kphotoalbum-2.2.ebuild,
+ kphotoalbum-3.0.ebuild, kphotoalbum-3.0.1.ebuild,
+ kphotoalbum-3.0.2.ebuild:
+ Replacing einfo with elog
*kphotoalbum-3.0.2 (27 Apr 2007)
diff --git a/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild b/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild
index 1b5af9203e3d..7e85a09e5ebd 100644
--- a/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild
+++ b/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild,v 1.11 2006/09/02 10:44:41 deathwing00 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-2.2.ebuild,v 1.12 2007/04/30 22:06:34 genone Exp $
inherit kde
@@ -27,11 +27,11 @@ pkg_setup()
setupok=1
if use exif ; then
if ! built_with_use =x11-libs/qt-3* sqlite ; then
- einfo "To enable KPhotoAlbum to search your images"
- einfo "using EXIF information you also need to have"
- einfo "Qt installed with SQLite support."
- einfo
- einfo "Make sure your Qt is installed with the sqlite USE flag."
+ elog "To enable KPhotoAlbum to search your images"
+ elog "using EXIF information you also need to have"
+ elog "Qt installed with SQLite support."
+ elog
+ elog "Make sure your Qt is installed with the sqlite USE flag."
setupok=0
fi
if [ $setupok != 0 ] ; then
diff --git a/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild b/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild
index a87b9da95f63..27ba900afe64 100644
--- a/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild
+++ b/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild,v 1.1 2007/04/12 06:44:57 centic Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.1.ebuild,v 1.2 2007/04/30 22:06:34 genone Exp $
inherit kde
@@ -28,11 +28,11 @@ pkg_setup()
setupok=1
if use exif ; then
if ! built_with_use =x11-libs/qt-3* sqlite ; then
- einfo "To enable KPhotoAlbum to search your images"
- einfo "using EXIF information you also need to have"
- einfo "Qt installed with SQLite support."
- einfo
- einfo "Make sure your Qt is installed with the sqlite USE flag."
+ elog "To enable KPhotoAlbum to search your images"
+ elog "using EXIF information you also need to have"
+ elog "Qt installed with SQLite support."
+ elog
+ elog "Make sure your Qt is installed with the sqlite USE flag."
setupok=0
fi
if [ $setupok != 0 ] ; then
@@ -51,9 +51,9 @@ pkg_setup()
src_compile()
{
if ! use exif; then
- einfo "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
- einfo "will be compiled without EXIF support unless you installed"
- einfo "media-gfx/exiv2 manually."
+ elog "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
+ elog "will be compiled without EXIF support unless you installed"
+ elog "media-gfx/exiv2 manually."
local myconf="--disable-exiv2"
fi
kde_src_compile
diff --git a/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild b/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild
index 36988f0bb604..73bfd6f289c5 100644
--- a/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild
+++ b/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild,v 1.1 2007/04/27 19:08:05 philantrop Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.2.ebuild,v 1.2 2007/04/30 22:06:34 genone Exp $
inherit kde
@@ -28,11 +28,11 @@ pkg_setup()
setupok=1
if use exif ; then
if ! built_with_use =x11-libs/qt-3* sqlite ; then
- einfo "To enable KPhotoAlbum to search your images"
- einfo "using EXIF information you also need to have"
- einfo "Qt installed with SQLite support."
- einfo
- einfo "Make sure your Qt is installed with the sqlite USE flag."
+ elog "To enable KPhotoAlbum to search your images"
+ elog "using EXIF information you also need to have"
+ elog "Qt installed with SQLite support."
+ elog
+ elog "Make sure your Qt is installed with the sqlite USE flag."
setupok=0
fi
if [ $setupok != 0 ] ; then
@@ -51,9 +51,9 @@ pkg_setup()
src_compile()
{
if ! use exif; then
- einfo "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
- einfo "will be compiled without EXIF support unless you installed"
- einfo "media-gfx/exiv2 manually."
+ elog "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
+ elog "will be compiled without EXIF support unless you installed"
+ elog "media-gfx/exiv2 manually."
local myconf="--disable-exiv2"
fi
kde_src_compile
diff --git a/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild b/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild
index 6f0b88c1a119..ec586df9c87c 100644
--- a/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild
+++ b/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild,v 1.6 2007/04/19 20:00:01 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/kphotoalbum/kphotoalbum-3.0.ebuild,v 1.7 2007/04/30 22:06:34 genone Exp $
inherit kde
@@ -28,11 +28,11 @@ pkg_setup()
setupok=1
if use exif ; then
if ! built_with_use =x11-libs/qt-3* sqlite ; then
- einfo "To enable KPhotoAlbum to search your images"
- einfo "using EXIF information you also need to have"
- einfo "Qt installed with SQLite support."
- einfo
- einfo "Make sure your Qt is installed with the sqlite USE flag."
+ elog "To enable KPhotoAlbum to search your images"
+ elog "using EXIF information you also need to have"
+ elog "Qt installed with SQLite support."
+ elog
+ elog "Make sure your Qt is installed with the sqlite USE flag."
setupok=0
fi
if [ $setupok != 0 ] ; then
@@ -51,9 +51,9 @@ pkg_setup()
src_compile()
{
if ! use exif; then
- einfo "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
- einfo "will be compiled without EXIF support unless you installed"
- einfo "media-gfx/exiv2 manually."
+ elog "NOTICE: You have the exif USE flag disabled. ${CATEGORY}/${PN}"
+ elog "will be compiled without EXIF support unless you installed"
+ elog "media-gfx/exiv2 manually."
local myconf="--disable-exiv2"
fi
kde_src_compile