summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2002-05-16 04:46:37 +0000
committerGeorge Shapovalov <george@gentoo.org>2002-05-16 04:46:37 +0000
commit622542257b78d652b1393395d9f448bc8ea259b8 (patch)
tree5d0718b81d6030baf5145798a8da9f549626089b /media-gfx/iv
parentupdate to -r4 which closes 2492 and is now lintool-clean (diff)
downloadhistorical-622542257b78d652b1393395d9f448bc8ea259b8.tar.gz
historical-622542257b78d652b1393395d9f448bc8ea259b8.tar.bz2
historical-622542257b78d652b1393395d9f448bc8ea259b8.zip
added iv (image viewer)
Diffstat (limited to 'media-gfx/iv')
-rw-r--r--media-gfx/iv/ChangeLog10
-rw-r--r--media-gfx/iv/files/digest-iv-0.1.91
-rw-r--r--media-gfx/iv/iv-0.1.9.ebuild29
3 files changed, 40 insertions, 0 deletions
diff --git a/media-gfx/iv/ChangeLog b/media-gfx/iv/ChangeLog
new file mode 100644
index 000000000000..5f193a7b9a8f
--- /dev/null
+++ b/media-gfx/iv/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for media-gfx/iv
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# Maintainer: George Shapovalov <george@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/iv/ChangeLog,v 1.1 2002/05/16 04:46:37 george Exp $
+
+*iv-0.1.9 (15 May 2002)
+
+ 15 May 2002; George Shapovalov <george@gentoo.org> iv-0.1.9.ebuild,Changelog,files/digest-iv-0.1.9 :
+
+ Initial release
diff --git a/media-gfx/iv/files/digest-iv-0.1.9 b/media-gfx/iv/files/digest-iv-0.1.9
new file mode 100644
index 000000000000..9a17620ce9dd
--- /dev/null
+++ b/media-gfx/iv/files/digest-iv-0.1.9
@@ -0,0 +1 @@
+MD5 d4a658f06152569a3e4924a22bb015c3 iv-0.1.9.tar.bz2 420395
diff --git a/media-gfx/iv/iv-0.1.9.ebuild b/media-gfx/iv/iv-0.1.9.ebuild
new file mode 100644
index 000000000000..0907c9314a98
--- /dev/null
+++ b/media-gfx/iv/iv-0.1.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Pedro Fiol <fiocolpe@softhome.net>
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/iv/iv-0.1.9.ebuild,v 1.1 2002/05/16 04:46:37 george Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="This is an image viewer"
+
+SRC_URI="ftp://wolfpack.twu.net/users/wolfpack/iv-0.1.9.tar.bz2"
+HOMEPAGE="http://wolfpack.twu.net"
+LICENSE="GPL-2"
+DEPEND=">=media-libs/imlib-1.9.13
+ media-libs/libpng"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ cd iv
+ emake || die
+}
+
+src_install () {
+ dobin iv/iv
+ dodir /usr/share/icons
+ insinto /usr/share/icons
+ doins iv/images/iv.xpm
+ doman iv/iv.1
+ dodoc LICENSE README
+}
+