summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2001-11-27 04:34:06 +0000
committerMartin Schlemmer <azarah@gentoo.org>2001-11-27 04:34:06 +0000
commitdf8dc0ee328f0d7eee033d67a764ac0eef8b5162 (patch)
treec7e56d48c39c55e790f331b86be1fd792181fcea /media-gfx/gliv
parentUpdated aspell and pspell (diff)
downloadhistorical-df8dc0ee328f0d7eee033d67a764ac0eef8b5162.tar.gz
historical-df8dc0ee328f0d7eee033d67a764ac0eef8b5162.tar.bz2
historical-df8dc0ee328f0d7eee033d67a764ac0eef8b5162.zip
new version
Diffstat (limited to 'media-gfx/gliv')
-rw-r--r--media-gfx/gliv/gliv-1.4.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-gfx/gliv/gliv-1.4.1.ebuild b/media-gfx/gliv/gliv-1.4.1.ebuild
new file mode 100644
index 000000000000..b348932009a2
--- /dev/null
+++ b/media-gfx/gliv/gliv-1.4.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+
+S=${WORKDIR}/${P}
+DESCRIPTION="An image viewer that uses OpenGL"
+SRC_URI="http://gliv.tuxfamily.org/gliv-${PV}.tar.bz2"
+HOMEPAGE="http://gliv.tuxfamily.org"
+
+DEPEND="x11-libs/gtk+
+ media-libs/gdk-pixbuf
+ x11-libs/gtkglarea
+ virtual/opengl"
+
+src_compile() {
+
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man \
+ --host=${CHOST} || die
+
+ make || die
+}
+
+src_install () {
+
+ make prefix=${D}/usr \
+ mandir=${D}/usr/share/man \
+ install || die
+
+ dodoc COPYING README NEWS THANKS
+}
+