summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2004-09-08 20:32:44 +0000
committerAndrej Kacian <ticho@gentoo.org>2004-09-08 20:32:44 +0000
commitc2b3cea34cf7c63b30548e3b72108c20a0619d8e (patch)
tree0c8d0a853aa664f46c3d76a669b92d335810796d /mail-filter
parentppc stable (diff)
downloadhistorical-c2b3cea34cf7c63b30548e3b72108c20a0619d8e.tar.gz
historical-c2b3cea34cf7c63b30548e3b72108c20a0619d8e.tar.bz2
historical-c2b3cea34cf7c63b30548e3b72108c20a0619d8e.zip
Fixed socks support, removed dependency on dante.
Diffstat (limited to 'mail-filter')
-rw-r--r--mail-filter/anubis/ChangeLog6
-rw-r--r--mail-filter/anubis/Manifest10
-rw-r--r--mail-filter/anubis/anubis-3.9.95.ebuild5
3 files changed, 12 insertions, 9 deletions
diff --git a/mail-filter/anubis/ChangeLog b/mail-filter/anubis/ChangeLog
index 02d7559edd9b..3903f072ad0f 100644
--- a/mail-filter/anubis/ChangeLog
+++ b/mail-filter/anubis/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for mail-filter/anubis
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/ChangeLog,v 1.4 2004/09/08 19:45:29 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/ChangeLog,v 1.5 2004/09/08 20:32:44 ticho Exp $
+
+ 08 Sep 2004; Andrej Kacian <ticho@gentoo.org> anubis-3.9.95.ebuild:
+ Fixed socks support. Removed dependency on dante, as it is not needed - anubis
+ has its own socks4/5 implementation.
*anubis-3.9.95 (08 Sep 2004)
diff --git a/mail-filter/anubis/Manifest b/mail-filter/anubis/Manifest
index 7583729aad30..cab6bc9f44ba 100644
--- a/mail-filter/anubis/Manifest
+++ b/mail-filter/anubis/Manifest
@@ -1,10 +1,10 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 2bb33e0141affae7d5803a49c58fa83b ChangeLog 1370
+MD5 51fe8f95ddecb67ad91de104752319a4 ChangeLog 1561
MD5 04e61ab39618ff33b8e098b30ab1416b anubis-3.6.2-r1.ebuild 1076
MD5 5721b86fd871bdfab77231abc6e02f68 metadata.xml 161
-MD5 b1d0274d10e9a5fda5310ce6b024c23f anubis-3.9.95.ebuild 1945
+MD5 14a00cccdcc2d9f32a99114789cbb4d8 anubis-3.9.95.ebuild 1918
MD5 3c698e8a3f7f59300484418a07756c08 anubis-3.6.2.ebuild 975
MD5 cc4ec1af9779d9945e617204d549a19f files/3.9.95-transmode.c.patch 321
MD5 b2320df43592e63e327683a3e82928b1 files/3.9.95-authmode.c.patch 438
@@ -15,7 +15,7 @@ MD5 24def86bd1cfb613e6c0dcf55194d449 files/digest-anubis-3.6.2 64
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBP2Fq10xuJSrg3/sRAvwtAJ9k2ggTUoSEyjYTMc4LBgVdaEZAvQCfX/ao
-XSJ2keAGKrELIJ4SdA9QPOU=
-=WuJh
+iD8DBQFBP2x010xuJSrg3/sRAkA9AJ9T9efLQaJCKQuue+H79nOUz9xvMwCZAboN
+KQ7VWX7P0w2r5hI+e/PUNcg=
+=wk1w
-----END PGP SIGNATURE-----
diff --git a/mail-filter/anubis/anubis-3.9.95.ebuild b/mail-filter/anubis/anubis-3.9.95.ebuild
index 9796bca534d5..5227abcc877c 100644
--- a/mail-filter/anubis/anubis-3.9.95.ebuild
+++ b/mail-filter/anubis/anubis-3.9.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/anubis-3.9.95.ebuild,v 1.1 2004/09/08 19:45:29 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/anubis/anubis-3.9.95.ebuild,v 1.2 2004/09/08 20:32:44 ticho Exp $
inherit eutils
@@ -26,7 +26,6 @@ DEPEND="crypt? ( >=app-crypt/gpgme-0.9.0 )
nls? ( sys-devel/gettext )
pcre? ( >=dev-libs/libpcre-3.9 )
sasl? ( virtual/gsasl )
- socks5? ( net-misc/dante )
ssl? ( >=dev-libs/openssl-0.9.6 )
tcpd? ( >=sys-apps/tcp-wrappers-7.6 )"
@@ -52,7 +51,7 @@ src_compile() {
use ssl && myconf="${myconf} --with-openssl"
use tcpd && myconf="${myconf} --with-tcp-wrappers"
- use sock5 && myconf="${myconf} --with-socks-proxy"
+ use socks5 && myconf="${myconf} --with-socks-proxy"
econf ${myconf} `use_with mysql` `use_with postgres` \
`use_with pam` `use_with pcre` `use_with nls` \