summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-06 19:32:22 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-06 19:32:22 +0000
commit967451792b45f869ab86732bf13563f2a54037bd (patch)
tree505309beeb1f1a6e50d7a731fc952892de3ec9ea /kde-base
parentInitial import of Net-SNMP module into portage tree. (diff)
downloadhistorical-967451792b45f869ab86732bf13563f2a54037bd.tar.gz
historical-967451792b45f869ab86732bf13563f2a54037bd.tar.bz2
historical-967451792b45f869ab86732bf13563f2a54037bd.zip
*** empty log message ***
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdenetwork/kdenetwork-2.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/kdenetwork/kdenetwork-2.0.ebuild b/kde-base/kdenetwork/kdenetwork-2.0.ebuild
new file mode 100644
index 000000000000..bf53d458170e
--- /dev/null
+++ b/kde-base/kdenetwork/kdenetwork-2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-2.0.ebuild,v 1.1 2000/11/06 19:32:22 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2.0 - Network"
+SRC_PATH="kde/stable/2.0/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org"
+
+src_compile() {
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS COPYING README
+}