summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-07 08:20:53 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-07 08:20:53 +0000
commit93b6c086b062f3ce5bec338b73b9e1b9246d0c59 (patch)
treeb053173ce90a30e088ffab41031ee253b31e5e96 /kde-base
parentImport UCD-SNMP into portage tree. (diff)
downloadhistorical-93b6c086b062f3ce5bec338b73b9e1b9246d0c59.tar.gz
historical-93b6c086b062f3ce5bec338b73b9e1b9246d0c59.tar.bz2
historical-93b6c086b062f3ce5bec338b73b9e1b9246d0c59.zip
*** empty log message ***
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdeutils/kdeutils-2.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/kdeutils/kdeutils-2.0.ebuild b/kde-base/kdeutils/kdeutils-2.0.ebuild
new file mode 100644
index 000000000000..25ee17fc013a
--- /dev/null
+++ b/kde-base/kdeutils/kdeutils-2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeutils/kdeutils-2.0.ebuild,v 1.1 2000/11/07 08:20:53 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2.0 - Utilities"
+SRC_PATH="kde/stable/2.0/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS COPYING README
+}