summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-05-23 18:06:10 +0000
committerDan Armak <danarmak@gentoo.org>2002-05-23 18:06:10 +0000
commit87889c55a904127b8d074cb8ef094ee750513487 (patch)
tree084c0d18d3492ed97fdf06ddc57d2123242aa280 /kde-base
parentHeader fix. (diff)
downloadhistorical-87889c55a904127b8d074cb8ef094ee750513487.tar.gz
historical-87889c55a904127b8d074cb8ef094ee750513487.tar.bz2
historical-87889c55a904127b8d074cb8ef094ee750513487.zip
added 3.0.1's "post-3.0.1-kdenetwork.diff" patch
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdenetwork/kdenetwork-3.0.1.ebuild18
1 files changed, 17 insertions, 1 deletions
diff --git a/kde-base/kdenetwork/kdenetwork-3.0.1.ebuild b/kde-base/kdenetwork/kdenetwork-3.0.1.ebuild
index 1462912349a9..daf18152c9f1 100644
--- a/kde-base/kdenetwork/kdenetwork-3.0.1.ebuild
+++ b/kde-base/kdenetwork/kdenetwork-3.0.1.ebuild
@@ -1,15 +1,31 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Dan Armak <danarmak@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.0.1.ebuild,v 1.2 2002/05/21 18:14:10 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.0.1.ebuild,v 1.3 2002/05/23 18:06:10 danarmak Exp $
inherit kde-dist
DESCRIPTION="${DESCRIPTION}Network"
+# copied from kde.org.eclass because I'm to lazy to change it, will change sometime though
+SRC_PATH="kde/stable/${PV}/src/post-3.0.1-kdenetwork.diff"
+SRC_URI="$SRC_URI
+ ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://download.us.kde.org/pub/kde/$SRC_PATH
+ ftp://download.uk.kde.org/pub/kde/$SRC_PATH
+ ftp://download.au.kde.org/pub/kde/$SRC_PATH
+ ftp://download.at.kde.org/pub/kde/$SRC_PATH
+ ftp://ftp.fh-heilbronn.de/pub/mirrors/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+
src_unpack() {
base_src_unpack
+
+ cd ${S}
+ patch -p1 < ${DISTDIR}/post-3.0.1-kdenetwork.diff || die
+
kde_sandbox_patch ${S}/kppp
}