summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2008-04-03 21:49:41 +0000
committerWulf Krueger <philantrop@gentoo.org>2008-04-03 21:49:41 +0000
commitc720f79a21ec6fc47b92109987daca264d416bff (patch)
tree1b6bd65f854b288e82f20100a5ed85c008e3511e /kde-base/ark
parentadded ~amd64 (diff)
downloadhistorical-c720f79a21ec6fc47b92109987daca264d416bff.tar.gz
historical-c720f79a21ec6fc47b92109987daca264d416bff.tar.bz2
historical-c720f79a21ec6fc47b92109987daca264d416bff.zip
Version bump to KDE 4.0.3. This is still not intended for mainstream so DO NOT KEYWORD IT without talking to the KDE herd first.
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'kde-base/ark')
-rw-r--r--kde-base/ark/ChangeLog8
-rw-r--r--kde-base/ark/ark-4.0.3.ebuild24
2 files changed, 31 insertions, 1 deletions
diff --git a/kde-base/ark/ChangeLog b/kde-base/ark/ChangeLog
index 52c9564a3210..8cba0fbe45ce 100644
--- a/kde-base/ark/ChangeLog
+++ b/kde-base/ark/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/ark
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ChangeLog,v 1.84 2008/03/20 16:02:58 ingmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ChangeLog,v 1.85 2008/04/03 20:35:25 philantrop Exp $
+
+*ark-4.0.3 (03 Apr 2008)
+
+ 03 Apr 2008; Wulf C. Krueger <philantrop@gentoo.org> +ark-4.0.3.ebuild:
+ Version bump to KDE 4.0.3. This is still not intended for mainstream so DO
+ NOT KEYWORD IT without talking to the KDE herd first.
20 Mar 2008; Ingmar Vanhassel <ingmar@gentoo.org> -ark-4.0.1.ebuild:
Old.
diff --git a/kde-base/ark/ark-4.0.3.ebuild b/kde-base/ark/ark-4.0.3.ebuild
new file mode 100644
index 000000000000..dd4692f4c62d
--- /dev/null
+++ b/kde-base/ark/ark-4.0.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ark-4.0.3.ebuild,v 1.1 2008/04/03 20:35:25 philantrop Exp $
+
+EAPI="1"
+
+KMNAME=kdeutils
+inherit kde4-meta
+
+DESCRIPTION="KDE Archiving tool"
+KEYWORDS="~amd64 ~x86"
+IUSE="archive debug htmlhandbook zip"
+
+DEPEND="archive? ( app-arch/libarchive )
+ zip? ( >=dev-libs/libzip-0.8 )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with archive LibArchive)
+ $(cmake-utils_use_with zip LibZip)"
+
+ kde4-meta_src_compile
+}