summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-29 18:42:54 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-29 18:42:54 +0000
commit69520cc28f70aaa20ef4ee98d7fe24f132b63f7c (patch)
tree2d194f2a0dc1ac6cd578a3b09b1de764060420a2 /gnome-apps
parent*** empty log message *** (diff)
downloadhistorical-69520cc28f70aaa20ef4ee98d7fe24f132b63f7c.tar.gz
historical-69520cc28f70aaa20ef4ee98d7fe24f132b63f7c.tar.bz2
historical-69520cc28f70aaa20ef4ee98d7fe24f132b63f7c.zip
Missing files
Diffstat (limited to 'gnome-apps')
-rw-r--r--gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild16
-rw-r--r--gnome-apps/nautilus/nautilus-1.0.ebuild4
2 files changed, 13 insertions, 7 deletions
diff --git a/gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild b/gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild
index e4982ef89f8b..fca008aca0e6 100644
--- a/gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild
+++ b/gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild,v 1.3 2000/11/27 22:48:59 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-apps/gnucash/gnucash-1.4.7-r2.ebuild,v 1.4 2001/04/29 18:42:54 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -11,21 +11,27 @@ HOMEPAGE="http://gnucash.sourceforge.net"
DEPEND=">=gnome-base/gnome-libs-1.2.4
>=gnome-base/libxml-1.8.10
+ >=sys-devel/perl-4
>=dev-lang/swig-1.3_alpha4
- >=dev-libs/slib-2.3.8"
+ >=dev-libs/slib-2.3.8
+ nls? ( sys-devel/gettext )"
src_compile() {
- cd ${S}
- try ./configure --prefix=/opt/gnome --host=${CHOST} --with-catgets
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --prefix=/opt/gnome --host=${CHOST} $myconf
try make
}
src_install () {
- cd ${S}
try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS REDAME TODO
+
}
diff --git a/gnome-apps/nautilus/nautilus-1.0.ebuild b/gnome-apps/nautilus/nautilus-1.0.ebuild
index b6cff491d43b..cbbcd721b29d 100644
--- a/gnome-apps/nautilus/nautilus-1.0.ebuild
+++ b/gnome-apps/nautilus/nautilus-1.0.ebuild
@@ -1,7 +1,7 @@
## Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-apps/nautilus/nautilus-1.0.ebuild,v 1.2 2001/04/18 04:46:35 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-apps/nautilus/nautilus-1.0.ebuild,v 1.3 2001/04/29 18:42:54 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -13,7 +13,7 @@ HOMEPAGE="http://www.gnome.org/"
DEPEND="nls? ( sys-devel/gettext )
mozilla? ( >=net-www/mozilla-0.8-r1 )
- >=media-libs/freetype-2.0
+ >=media-libs/freetype-2.0.1
>=sys-libs/pam-0.73
>=gnome-base/bonobo-0.37
>=gnome-base/libghttp-1.0.9