summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-05-12 09:02:46 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-05-12 09:02:46 +0000
commitf193081a9f1537598f6fed550a0ec7b44c211741 (patch)
treeeda029f6c89b39343dfe7c3b970a3a8df8c0fcb0 /games-puzzle/pingus
parentnative widget stuff now also for gtk (diff)
downloadhistorical-f193081a9f1537598f6fed550a0ec7b44c211741.tar.gz
historical-f193081a9f1537598f6fed550a0ec7b44c211741.tar.bz2
historical-f193081a9f1537598f6fed550a0ec7b44c211741.zip
IUSE; error check; tidy
Diffstat (limited to 'games-puzzle/pingus')
-rw-r--r--games-puzzle/pingus/pingus-0.6.0-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/games-puzzle/pingus/pingus-0.6.0-r1.ebuild b/games-puzzle/pingus/pingus-0.6.0-r1.ebuild
index 77d5981f39ce..a76cdb38352e 100644
--- a/games-puzzle/pingus/pingus-0.6.0-r1.ebuild
+++ b/games-puzzle/pingus/pingus-0.6.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/pingus/pingus-0.6.0-r1.ebuild,v 1.3 2004/02/03 20:51:56 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/pingus/pingus-0.6.0-r1.ebuild,v 1.4 2004/05/12 09:02:46 mr_bones_ Exp $
inherit eutils games
@@ -24,14 +24,14 @@ pkg_setup() {
src_unpack() {
unpack ${A}
cd ${S}
- epatch ${FILESDIR}/${PV}-gcc3.patch
+ epatch "${FILESDIR}/${PV}-gcc3.patch"
}
src_compile() {
egamesconf \
- --with-bindir=${GAMES_BINDIR} \
- --with-datadir=${GAMES_DATADIR_BASE} \
- `use_with opengl clanGL` \
+ --with-bindir="${GAMES_BINDIR}" \
+ --with-datadir="${GAMES_DATADIR_BASE}" \
+ $(use_with opengl clanGL) \
|| die
emake || die "emake failed"
}