summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-08-21 04:29:47 +0000
committerMike Frysinger <vapier@gentoo.org>2004-08-21 04:29:47 +0000
commit9fc3ecdf014eae159dd48242b51780039d6e584b (patch)
tree2b48d5efc05dbe4bbb6fd4c6f39988ccb3be4135 /games-emulation
parent*** empty log message *** (diff)
downloadhistorical-9fc3ecdf014eae159dd48242b51780039d6e584b.tar.gz
historical-9fc3ecdf014eae159dd48242b51780039d6e584b.tar.bz2
historical-9fc3ecdf014eae159dd48242b51780039d6e584b.zip
make flag cpu filtering better #18807
Diffstat (limited to 'games-emulation')
-rw-r--r--games-emulation/daphne/Manifest12
-rw-r--r--games-emulation/daphne/daphne-0.99.6-r2.ebuild6
2 files changed, 13 insertions, 5 deletions
diff --git a/games-emulation/daphne/Manifest b/games-emulation/daphne/Manifest
index e7c0c214a3ed..94eabbeee3e2 100644
--- a/games-emulation/daphne/Manifest
+++ b/games-emulation/daphne/Manifest
@@ -1,5 +1,15 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 33dda2b9e3db204b5ee2b6f28baad36e ChangeLog 1053
+MD5 8fde2c78b448caeb2922dda3c6010a53 daphne-0.99.6-r2.ebuild 1956
MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
-MD5 48cec34b838b4a0000969bb790e1a81b daphne-0.99.6-r2.ebuild 2072
MD5 b8108296fd1d844b69546291e958bb4c files/0.99.6-local-dapinput.patch 669
MD5 8c819c5ceafbe235dfa7fb2a35bf84ce files/digest-daphne-0.99.6-r2 70
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.9.10 (GNU/Linux)
+
+iD8DBQFBJs/OHTu7gpaalycRAgcoAKCdwI4oy8h9CmeDQG+rtH2abZ/arwCgx9vW
+MrHIX59nyvEn5JlsKvHZWV0=
+=0vJe
+-----END PGP SIGNATURE-----
diff --git a/games-emulation/daphne/daphne-0.99.6-r2.ebuild b/games-emulation/daphne/daphne-0.99.6-r2.ebuild
index 024ee6f7968c..bf9a79fdaeb3 100644
--- a/games-emulation/daphne/daphne-0.99.6-r2.ebuild
+++ b/games-emulation/daphne/daphne-0.99.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/daphne/daphne-0.99.6-r2.ebuild,v 1.6 2004/08/08 03:20:00 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/daphne/daphne-0.99.6-r2.ebuild,v 1.7 2004/08/21 04:29:47 vapier Exp $
inherit eutils flag-o-matic games
@@ -25,9 +25,7 @@ S="${WORKDIR}/${PN}"
src_unpack() {
unpack ${A}
- replace-flags -march=i686 -march=i586 # Bug 18807 Comment #11
- replace-flags -march=pentium3 -march=i586 # Bug 18807 Comment #4
- replace-flags -mcpu=i686 -mcpu=i586
+ replace-cpu-flags i586 i686 pentium3 pentium4 #18807
cd "${S}/src"
sed -e "s:-march=i686:${CFLAGS}:" \