summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <tristan@gentoo.org>2007-04-06 18:56:48 +0000
committerTristan Heaven <tristan@gentoo.org>2007-04-06 18:56:48 +0000
commit6201cd898f809b97a7216710a188f9cb5ae988a0 (patch)
treeb1d5593094962d0a8e7d70b46c88b0dcae9a7d17 /games-emulation/pcsx2
parentMark 0.4.3-r2 stable on amd64 and x86 as it is identical to -r1 and makes sur... (diff)
downloadhistorical-6201cd898f809b97a7216710a188f9cb5ae988a0.tar.gz
historical-6201cd898f809b97a7216710a188f9cb5ae988a0.tar.bz2
historical-6201cd898f809b97a7216710a188f9cb5ae988a0.zip
use games_get_libdir
Package-Manager: portage-2.1.2.3
Diffstat (limited to 'games-emulation/pcsx2')
-rw-r--r--games-emulation/pcsx2/pcsx2-0.6.ebuild10
-rw-r--r--games-emulation/pcsx2/pcsx2-0.8.1.ebuild6
2 files changed, 8 insertions, 8 deletions
diff --git a/games-emulation/pcsx2/pcsx2-0.6.ebuild b/games-emulation/pcsx2/pcsx2-0.6.ebuild
index 30f40f21f5e7..14e3929258cf 100644
--- a/games-emulation/pcsx2/pcsx2-0.6.ebuild
+++ b/games-emulation/pcsx2/pcsx2-0.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/pcsx2/pcsx2-0.6.ebuild,v 1.7 2006/02/11 19:55:21 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/pcsx2/pcsx2-0.6.ebuild,v 1.8 2007/04/06 18:53:44 nyhm Exp $
inherit eutils games
@@ -45,11 +45,11 @@ src_install() {
dogamesbin "${FILESDIR}/pcsx2" || die "dogamesbin failed"
sed -i \
-e "s:GAMES_BINDIR:${GAMES_BINDIR}:" \
- -e "s:GAMES_LIBDIR:${GAMES_LIBDIR}:" \
+ -e "s:GAMES_LIBDIR:$(games_get_libdir):" \
"${D}/${GAMES_BINDIR}/pcsx2" \
|| die "sed failed"
- dodir "${GAMES_LIBDIR}/ps2emu/Langs"
- cp -r Intl/Langs/* "${D}/${GAMES_LIBDIR}/ps2emu/Langs/" || die "cp failed"
+ dodir "$(games_get_libdir)/ps2emu/Langs"
+ cp -r Intl/Langs/* "${D}/$(games_get_libdir)/ps2emu/Langs/" || die "cp failed"
dodoc Docs/*.txt
prepgamesdirs
}
diff --git a/games-emulation/pcsx2/pcsx2-0.8.1.ebuild b/games-emulation/pcsx2/pcsx2-0.8.1.ebuild
index b9fc7aba6357..e71690015796 100644
--- a/games-emulation/pcsx2/pcsx2-0.8.1.ebuild
+++ b/games-emulation/pcsx2/pcsx2-0.8.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/pcsx2/pcsx2-0.8.1.ebuild,v 1.7 2006/05/02 21:53:46 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/pcsx2/pcsx2-0.8.1.ebuild,v 1.8 2007/04/06 18:53:44 nyhm Exp $
inherit eutils toolchain-funcs games
@@ -53,7 +53,7 @@ src_install() {
dogamesbin "${FILESDIR}/pcsx2" || die "dogamesbin failed"
sed -i \
-e "s:GAMES_BINDIR:${GAMES_BINDIR}:" \
- -e "s:GAMES_LIBDIR:${GAMES_LIBDIR}:" \
+ -e "s:GAMES_LIBDIR:$(games_get_libdir):" \
"${D}/${GAMES_BINDIR}/pcsx2" \
|| die "sed failed"
dodoc Docs/*.txt