summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-08-23 16:17:21 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-08-23 16:17:21 +0000
commit01da420bd1cf0572c689b1a207c60f80ed5665f5 (patch)
treeffb69e43c0a01b8f7a85cf3a38e5df9e10ac50b4 /games-emulation/mamory/mamory-0.2.20.ebuild
parentstable on ia64 (diff)
downloadhistorical-01da420bd1cf0572c689b1a207c60f80ed5665f5.tar.gz
historical-01da420bd1cf0572c689b1a207c60f80ed5665f5.tar.bz2
historical-01da420bd1cf0572c689b1a207c60f80ed5665f5.zip
version bump
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'games-emulation/mamory/mamory-0.2.20.ebuild')
-rw-r--r--games-emulation/mamory/mamory-0.2.20.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-emulation/mamory/mamory-0.2.20.ebuild b/games-emulation/mamory/mamory-0.2.20.ebuild
new file mode 100644
index 000000000000..0dd393a42c68
--- /dev/null
+++ b/games-emulation/mamory/mamory-0.2.20.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mamory/mamory-0.2.20.ebuild,v 1.1 2005/08/23 16:17:21 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="rom management tools and library"
+HOMEPAGE="http://mamory.sourceforge.net/"
+SRC_URI="mirror://sourceforge/mamory/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ egamesconf \
+ --disable-debug \
+ --disable-dependency-tracking \
+ --includedir=/usr/include || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog README TODO
+ dohtml DOCS/mamory.html
+ prepgamesdirs
+}