summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2003-10-22 06:07:35 +0000
committerRob Cakebread <pythonhead@gentoo.org>2003-10-22 06:07:35 +0000
commit619a8595b33bbca1cc09af6cdd8af7a3c778dece (patch)
treeba28d9f80c6c4cfe0781176901abe26983123024 /dev-util
parentInitial commit (diff)
downloadhistorical-619a8595b33bbca1cc09af6cdd8af7a3c778dece.tar.gz
historical-619a8595b33bbca1cc09af6cdd8af7a3c778dece.tar.bz2
historical-619a8595b33bbca1cc09af6cdd8af7a3c778dece.zip
Initial commit
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/spe/Manifest4
-rw-r--r--dev-util/spe/files/digest-spe-0.4.1d1
-rw-r--r--dev-util/spe/metadata.xml10
-rw-r--r--dev-util/spe/spe-0.4.1d.ebuild22
4 files changed, 36 insertions, 1 deletions
diff --git a/dev-util/spe/Manifest b/dev-util/spe/Manifest
index e1f562409b5d..080f04bb1393 100644
--- a/dev-util/spe/Manifest
+++ b/dev-util/spe/Manifest
@@ -1,2 +1,4 @@
-MD5 50fa8ac0bc57a945831c665fc0e240f6 spe-0.4.1d.ebuild 467
+MD5 a300169b234d77707bdbc30ee23d8a3b spe-0.4.1d.ebuild 564
+MD5 06f74d9822637a108032e9e185865dd2 metadata.xml 376
+MD5 2c4aa5b963fa29b697dd37c0c50a2ddd ChangeLog 283
MD5 d21fe6f2ee85dc9213a464be3243d83b files/digest-spe-0.4.1d 79
diff --git a/dev-util/spe/files/digest-spe-0.4.1d b/dev-util/spe/files/digest-spe-0.4.1d
new file mode 100644
index 000000000000..0f2d4725694c
--- /dev/null
+++ b/dev-util/spe/files/digest-spe-0.4.1d
@@ -0,0 +1 @@
+MD5 d509bcd3f78c91ae41677fe24a6018d1 SPE-0.4.1.d-wx2.4.2.4.-bl2.28.zip 1448311
diff --git a/dev-util/spe/metadata.xml b/dev-util/spe/metadata.xml
new file mode 100644
index 000000000000..2784921ee9ef
--- /dev/null
+++ b/dev-util/spe/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <maintainer>
+ <email>pythonhead@gentoo.org</email>
+ <description>Primary Maintainer</description>
+ </maintainer>
+ <longdescription>Stan's Python Editor is a Python IDE with full Blender support.</longdescription>
+</pkgmetadata>
diff --git a/dev-util/spe/spe-0.4.1d.ebuild b/dev-util/spe/spe-0.4.1d.ebuild
new file mode 100644
index 000000000000..a3b1c7d605a5
--- /dev/null
+++ b/dev-util/spe/spe-0.4.1d.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/spe/spe-0.4.1d.ebuild,v 1.1 2003/10/22 06:07:28 pythonhead Exp $
+
+inherit distutils
+
+MY_P="SPE-0.4.1.d-wx2.4.2.4.-bl2.28"
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Python IDE with Blender support"
+HOMEPAGE="http://spe.pycs.net/"
+SRC_URI="http://projects.blender.org/download.php/47/${MY_P}.zip"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+
+src_install() {
+ export PREFIX="/usr"
+ distutils_src_install
+}
+