summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-07 18:59:45 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-07 18:59:45 +0000
commitf5886d418e749a75de6990bae7cafeea5fd1766c (patch)
treee8ce3f66fe851cfabc1410f0603f55265faf8d23 /dev-python
parent*** empty log message *** (diff)
downloadhistorical-f5886d418e749a75de6990bae7cafeea5fd1766c.tar.gz
historical-f5886d418e749a75de6990bae7cafeea5fd1766c.tar.bz2
historical-f5886d418e749a75de6990bae7cafeea5fd1766c.zip
*** empty log message ***
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gnome-python/files/digest1
-rw-r--r--dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/gnome-python/files/digest b/dev-python/gnome-python/files/digest
new file mode 100644
index 000000000000..a1f037c80c42
--- /dev/null
+++ b/dev-python/gnome-python/files/digest
@@ -0,0 +1 @@
+MD5 597535c5e25596fe6f7924bde2b6a912 gnome-python-1.0.53.tar.gz
diff --git a/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild b/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild
new file mode 100644
index 000000000000..b3b031c7ab87
--- /dev/null
+++ b/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild,v 1.1 2000/08/07 18:59:45 achim Exp $
+
+P=gnome-python-1.0.53
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="dev-python"
+DESCRIPTION="gnome-python"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/latest/sources/"${A}
+HOMEPAGE="http://www.gnome.org"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/usr install
+ dodoc AUTHORS COPYING* ChangeLog INSTALL* NEWS
+ dodoc README*
+}
+
+
+
+