summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-06-09 01:03:19 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-06-09 01:03:19 +0000
commit877778addd02328140dbefcc1e0c0feee3fbc23b (patch)
treedfeb071ed920f7174845eb5d9851f1c2fc3d8d32 /dev-python/visual/visual-3.2.1.ebuild
parentdep typo (diff)
downloadhistorical-877778addd02328140dbefcc1e0c0feee3fbc23b.tar.gz
historical-877778addd02328140dbefcc1e0c0feee3fbc23b.tar.bz2
historical-877778addd02328140dbefcc1e0c0feee3fbc23b.zip
dep typo
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'dev-python/visual/visual-3.2.1.ebuild')
-rw-r--r--dev-python/visual/visual-3.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/visual/visual-3.2.1.ebuild b/dev-python/visual/visual-3.2.1.ebuild
index 794d0425a5d1..97464513b32f 100644
--- a/dev-python/visual/visual-3.2.1.ebuild
+++ b/dev-python/visual/visual-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.5 2005/06/01 17:46:57 tercel Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.6 2005/06/09 01:03:19 mr_bones_ Exp $
inherit distutils
@@ -21,7 +21,7 @@ DEPEND=">=dev-lang/python-2.3
>=dev-libs/boost-1.31
numeric? ( dev-python/numeric )
numarray? ( >=dev-python/numarray-1.0 )
- !numeric? ( !numarray? (dev-python/numeric) )"
+ !numeric? ( !numarray? ( dev-python/numeric ) )"
src_compile() {
local myconf="--without-numarray --without-numeric"