summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Nelson <jnelson@gentoo.org>2002-04-28 16:18:41 +0000
committerJon Nelson <jnelson@gentoo.org>2002-04-28 16:18:41 +0000
commit846155c4e5ad61264cc0a69d581e8fbd8d8ff82d (patch)
treeb09a5341db433d139f6b142375befb00f9dd20c5 /dev-python/snmpy
parentnew version (diff)
downloadhistorical-846155c4e5ad61264cc0a69d581e8fbd8d8ff82d.tar.gz
historical-846155c4e5ad61264cc0a69d581e8fbd8d8ff82d.tar.bz2
historical-846155c4e5ad61264cc0a69d581e8fbd8d8ff82d.zip
add snmpy ebuild, closes bug #2027
Diffstat (limited to 'dev-python/snmpy')
-rw-r--r--dev-python/snmpy/ChangeLog11
-rw-r--r--dev-python/snmpy/files/digest-snmpy-1.0_alpha41
-rw-r--r--dev-python/snmpy/snmpy-1.0_alpha4.ebuild25
3 files changed, 37 insertions, 0 deletions
diff --git a/dev-python/snmpy/ChangeLog b/dev-python/snmpy/ChangeLog
new file mode 100644
index 000000000000..48b7d1e660fe
--- /dev/null
+++ b/dev-python/snmpy/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for dev-python/python-fchksum
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# $Header: /var/cvsroot/gentoo-x86/dev-python/snmpy/ChangeLog,v 1.1 2002/04/28 16:18:41 jnelson Exp $
+
+*snmpy-1.0_alpha4 (28 Apr 2002)
+
+ 28 Apr 2002; Jon Nelson <jnelson@gentoo.org> ChangeLog
+ snmpy-1.0_alpha4.ebuild:
+
+ New ebuild
+ Closes bug #2027
diff --git a/dev-python/snmpy/files/digest-snmpy-1.0_alpha4 b/dev-python/snmpy/files/digest-snmpy-1.0_alpha4
new file mode 100644
index 000000000000..6c8150532c6a
--- /dev/null
+++ b/dev-python/snmpy/files/digest-snmpy-1.0_alpha4
@@ -0,0 +1 @@
+MD5 5e2d2d4f798e155d1a0140660b074347 snmpy-alpha-4.tar.gz 38255
diff --git a/dev-python/snmpy/snmpy-1.0_alpha4.ebuild b/dev-python/snmpy/snmpy-1.0_alpha4.ebuild
new file mode 100644
index 000000000000..3db5c8b9b81d
--- /dev/null
+++ b/dev-python/snmpy/snmpy-1.0_alpha4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: gert@hobbiton.be (Gert)
+# Maintainer: Jon Nelson <jnelson@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/snmpy/snmpy-1.0_alpha4.ebuild,v 1.1 2002/04/28 16:18:41 jnelson Exp $
+
+TARNAME=snmpy-alpha-4
+S=${WORKDIR}/${TARNAME}
+DESCRIPTION="python SNMP interface"
+SRC_URI="http://prdownloads.sourceforge.net/snmpy/${TARNAME}.tar.gz"
+HOMEPAGE="http://sourceforge.net/projects/snmpy/"
+
+DEPEND="virtual/python
+ >=net-analyzer/ucd-snmp-4.2.0"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --root=${D} --prefix=/usr || die
+ dodoc README ChangeLog RELEASE-NOTES docs/docs.html
+}
+