summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:32:35 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:32:35 +0000
commit2fa6627a61066cfa2c6fbd40f553a6b5771f517a (patch)
tree6c9b98843739042611129dcbf7173f43906c269c /dev-python/pygame
parentadded hardened-gcc excludes (diff)
downloadhistorical-2fa6627a61066cfa2c6fbd40f553a6b5771f517a.tar.gz
historical-2fa6627a61066cfa2c6fbd40f553a6b5771f517a.tar.bz2
historical-2fa6627a61066cfa2c6fbd40f553a6b5771f517a.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-python/pygame')
-rw-r--r--dev-python/pygame/Manifest8
-rw-r--r--dev-python/pygame/pygame-1.5.3.ebuild4
-rw-r--r--dev-python/pygame/pygame-1.5.5.ebuild4
-rw-r--r--dev-python/pygame/pygame-1.5.6.ebuild4
4 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/pygame/Manifest b/dev-python/pygame/Manifest
index a23246371e88..5bf87003dff5 100644
--- a/dev-python/pygame/Manifest
+++ b/dev-python/pygame/Manifest
@@ -1,10 +1,10 @@
MD5 8d44d970aa66ff987faa3e972bf6e27f ChangeLog 2251
+MD5 c80ed4e37c5259fb4bc13c85916e3f15 pygame-1.5.3.ebuild 850
+MD5 05370fb507788455261979fb5ec03e1f pygame-1.5.5.ebuild 909
+MD5 b51beac4c62668057ae6e8f73def11e0 pygame-1.5.6.ebuild 898
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
-MD5 1302a6dea4bebb47d395819db0bcef31 pygame-1.5.3.ebuild 857
-MD5 f79b4deaa3f41f262169717b79d2aad6 pygame-1.5.5.ebuild 916
-MD5 acad48c314609b871026f3aadc02b8b3 pygame-1.5.6.ebuild 905
MD5 bcc21545f0d3a09c4bf9beb344d39535 files/digest-pygame-1.5.3 64
MD5 a0a1443e65c63b895d64a478953de7c7 files/digest-pygame-1.5.5 64
-MD5 cfc28c49f2b91b67623bee4ba4bdb54e files/digest-pygame-1.5.6 64
MD5 8f157ac063bfbc2817a2ee8d2acf05c7 files/mixer.c-pause.patch 812
MD5 d46bdbdd81463a498d29a4a22bb14f81 files/music.c-pause.patch 800
+MD5 cfc28c49f2b91b67623bee4ba4bdb54e files/digest-pygame-1.5.6 64
diff --git a/dev-python/pygame/pygame-1.5.3.ebuild b/dev-python/pygame/pygame-1.5.3.ebuild
index 945f41329d2a..d6d7e761334a 100644
--- a/dev-python/pygame/pygame-1.5.3.ebuild
+++ b/dev-python/pygame/pygame-1.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.5.3.ebuild,v 1.11 2003/09/02 22:39:05 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.5.3.ebuild,v 1.12 2003/09/06 23:32:28 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="python bindings to sdl and other libs that facilitate game production"
@@ -24,7 +24,7 @@ inherit distutils
src_install () {
mydoc=WHATSNEW
distutils_src_install
-
+
dohtml -r docs/*
dodir /usr/share/doc/${PF}/examples
cp -r ${S}/examples ${D}usr/share/doc/${PF}/
diff --git a/dev-python/pygame/pygame-1.5.5.ebuild b/dev-python/pygame/pygame-1.5.5.ebuild
index 064d7a22efdc..78b1520498cd 100644
--- a/dev-python/pygame/pygame-1.5.5.ebuild
+++ b/dev-python/pygame/pygame-1.5.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.5.5.ebuild,v 1.6 2003/09/02 22:39:05 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.5.5.ebuild,v 1.7 2003/09/06 23:32:28 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="python bindings to sdl and other libs that facilitate game production"
@@ -25,7 +25,7 @@ inherit distutils
src_install () {
mydoc=WHATSNEW
distutils_src_install
-
+
dohtml -r docs/*
insinto /usr/share/doc/${PF}/examples
doins ${S}/examples/*
diff --git a/dev-python/pygame/pygame-1.5.6.ebuild b/dev-python/pygame/pygame-1.5.6.ebuild
index be3eba9ed23a..999db369ca16 100644
--- a/dev-python/pygame/pygame-1.5.6.ebuild
+++ b/dev-python/pygame/pygame-1.5.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.5.6.ebuild,v 1.4 2003/09/02 22:39:05 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygame/pygame-1.5.6.ebuild,v 1.5 2003/09/06 23:32:28 msterret Exp $
inherit distutils
@@ -25,7 +25,7 @@ DEPEND="virtual/python
src_install () {
mydoc=WHATSNEW
distutils_src_install
-
+
dohtml -r docs/*
insinto /usr/share/doc/${PF}/examples
doins ${S}/examples/*