summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-06-14 13:24:31 +0000
committerPacho Ramos <pacho@gentoo.org>2010-06-14 13:24:31 +0000
commit4a345c4822403fc705686354d8ebfd0db9b26bb2 (patch)
tree48c427376ae34c76c1b07be65f53a9993742d4be /dev-python/gtkspell-python
parentStable on amd64 wrt bug #321099 (diff)
downloadhistorical-4a345c4822403fc705686354d8ebfd0db9b26bb2.tar.gz
historical-4a345c4822403fc705686354d8ebfd0db9b26bb2.tar.bz2
historical-4a345c4822403fc705686354d8ebfd0db9b26bb2.zip
Version bump with lots of bugfixes over current stable.
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'dev-python/gtkspell-python')
-rw-r--r--dev-python/gtkspell-python/ChangeLog8
-rw-r--r--dev-python/gtkspell-python/gtkspell-python-2.25.3.ebuild24
2 files changed, 31 insertions, 1 deletions
diff --git a/dev-python/gtkspell-python/ChangeLog b/dev-python/gtkspell-python/ChangeLog
index 78614d2df13c..595feb6d1c7b 100644
--- a/dev-python/gtkspell-python/ChangeLog
+++ b/dev-python/gtkspell-python/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/gtkspell-python
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gtkspell-python/ChangeLog,v 1.10 2010/06/02 21:19:28 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gtkspell-python/ChangeLog,v 1.11 2010/06/14 13:16:07 pacho Exp $
+
+*gtkspell-python-2.25.3 (14 Jun 2010)
+
+ 14 Jun 2010; Pacho Ramos <pacho@gentoo.org>
+ +gtkspell-python-2.25.3.ebuild:
+ Version bump with lots of bugfixes over current stable.
02 Jun 2010; Gilles Dartiguelongue <eva@gentoo.org>
gtkspell-python-2.19.1.ebuild:
diff --git a/dev-python/gtkspell-python/gtkspell-python-2.25.3.ebuild b/dev-python/gtkspell-python/gtkspell-python-2.25.3.ebuild
new file mode 100644
index 000000000000..98ff5b286ab7
--- /dev/null
+++ b/dev-python/gtkspell-python/gtkspell-python-2.25.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gtkspell-python/gtkspell-python-2.25.3.ebuild,v 1.1 2010/06/14 13:16:07 pacho Exp $
+
+EAPI="2"
+G_PY_PN="gnome-python-extras"
+
+inherit gnome-python-common
+
+PVP="$(get_version_component_range 1-2)"
+SRC_URI="mirror://gnome/sources/${G_PY_PN}/${PVP}/${G_PY_PN}-${PV}.tar.bz2"
+
+DESCRIPTION="GtkSpell bindings for Python"
+# The LICENSE with gtkspell-3 is LGPL and there is no way to express this in
+# an ebuild, currently. Punt till we actually have to face the issue.
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="doc examples"
+
+RDEPEND="=app-text/gtkspell-2*"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/gtkspell/*"