summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-08-30 08:09:02 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-08-30 08:09:02 +0000
commit9f4c7ca935721682cd72369e7a12c5ed1cb3c7f0 (patch)
tree72350e7fad577ba5121d09739b7a6b777bb0c6b3 /dev-python/geoip-python
parentnew python bindings for geoip (diff)
downloadhistorical-9f4c7ca935721682cd72369e7a12c5ed1cb3c7f0.tar.gz
historical-9f4c7ca935721682cd72369e7a12c5ed1cb3c7f0.tar.bz2
historical-9f4c7ca935721682cd72369e7a12c5ed1cb3c7f0.zip
new python bindings for geoip
Diffstat (limited to 'dev-python/geoip-python')
-rw-r--r--dev-python/geoip-python/Manifest3
-rw-r--r--dev-python/geoip-python/files/digest-geoip-python-0.2.01
-rw-r--r--dev-python/geoip-python/geoip-python-0.2.0.ebuild20
3 files changed, 23 insertions, 1 deletions
diff --git a/dev-python/geoip-python/Manifest b/dev-python/geoip-python/Manifest
index 2fedd2baf336..134748799e25 100644
--- a/dev-python/geoip-python/Manifest
+++ b/dev-python/geoip-python/Manifest
@@ -1,2 +1,3 @@
-MD5 5f3517364578e89f8e83eb5ff6ed9c26 geoip-python-0.2.0.ebuild 464
+MD5 04cbf4d02d6f41acb82dacf19c698e2f ChangeLog 388
+MD5 792c673f5b47db29fec7d30cb76134d2 geoip-python-0.2.0.ebuild 577
MD5 1adcfc9e4dc3e78fec4c758943259516 files/digest-geoip-python-0.2.0 68
diff --git a/dev-python/geoip-python/files/digest-geoip-python-0.2.0 b/dev-python/geoip-python/files/digest-geoip-python-0.2.0
new file mode 100644
index 000000000000..c21fd861c1d9
--- /dev/null
+++ b/dev-python/geoip-python/files/digest-geoip-python-0.2.0
@@ -0,0 +1 @@
+MD5 9c019f820c4fe4beebd52bdb82ea3927 GeoIP-Python-0.2.0.tar.gz 2330
diff --git a/dev-python/geoip-python/geoip-python-0.2.0.ebuild b/dev-python/geoip-python/geoip-python-0.2.0.ebuild
new file mode 100644
index 000000000000..be5d1d7132e6
--- /dev/null
+++ b/dev-python/geoip-python/geoip-python-0.2.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/geoip-python/geoip-python-0.2.0.ebuild,v 1.1 2003/08/30 08:08:57 liquidx Exp $
+
+inherit distutils
+
+MY_P=${P/geoip-python/GeoIP-Python}
+DESCRIPTION="Python Bindings for GeoIP"
+HOMEPAGE="http://www.maxmind.com/app/python"
+SRC_URI="http://www.maxmind.com/download/geoip/api/python/${MY_P}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-libs/geoip-1.2.1
+ virtual/python"
+
+S=${WORKDIR}/${MY_P}