summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCorentin Chary <iksaif@gentoo.org>2012-08-31 20:57:44 +0000
committerCorentin Chary <iksaif@gentoo.org>2012-08-31 20:57:44 +0000
commit4e6718a973577b84dbad16fe3a5c7e6146eca5d5 (patch)
tree1a28001730a422743e79a4a544530b51773efa97 /dev-python/django-celery
parentVersion bump for stable channel release. Fails gpu_unittests. (diff)
downloadhistorical-4e6718a973577b84dbad16fe3a5c7e6146eca5d5.tar.gz
historical-4e6718a973577b84dbad16fe3a5c7e6146eca5d5.tar.bz2
historical-4e6718a973577b84dbad16fe3a5c7e6146eca5d5.zip
Bump to 3.0.9.
Package-Manager: portage-2.1.11.12/cvs/Linux x86_64
Diffstat (limited to 'dev-python/django-celery')
-rw-r--r--dev-python/django-celery/ChangeLog7
-rw-r--r--dev-python/django-celery/django-celery-3.0.9.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/django-celery/ChangeLog b/dev-python/django-celery/ChangeLog
index 5dac438463ab..d6140a5e7963 100644
--- a/dev-python/django-celery/ChangeLog
+++ b/dev-python/django-celery/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/django-celery
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-celery/ChangeLog,v 1.4 2012/08/14 07:23:04 iksaif Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-celery/ChangeLog,v 1.5 2012/08/31 20:57:44 iksaif Exp $
+
+*django-celery-3.0.9 (31 Aug 2012)
+
+ 31 Aug 2012; Corentin Chary <iksaif@gentoo.org> +django-celery-3.0.9.ebuild:
+ Bump to 3.0.9.
14 Aug 2012; Corentin Chary <iksaif@gentoo.org> -django-celery-2.5.5.ebuild:
Remove old version.
diff --git a/dev-python/django-celery/django-celery-3.0.9.ebuild b/dev-python/django-celery/django-celery-3.0.9.ebuild
new file mode 100644
index 000000000000..0ba8519443e6
--- /dev/null
+++ b/dev-python/django-celery/django-celery-3.0.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-celery/django-celery-3.0.9.ebuild,v 1.1 2012/08/31 20:57:44 iksaif Exp $
+
+EAPI="4"
+PYTHON_COMPAT="python2_7"
+
+inherit python-distutils-ng
+
+DESCRIPTION="Celery Integration for Django"
+HOMEPAGE="http://celeryproject.org/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-python/celery-3.0.9
+ >=dev-python/django-1.3"
+DEPEND="${RDEPEND}
+ test? ( dev-python/django-nose )
+ dev-python/setuptools"
+
+python_test() {
+ ${PYTHON} setup.py test
+}