summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-10 01:58:50 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-10 01:58:50 +0000
commit39b6933088f6aaf619110fca708b3ccf787a649f (patch)
treed17acbb903e7c354cdad5c1701ac084563fddca3 /dev-perl/perl-tk
parent*** empty log message *** (diff)
downloadhistorical-39b6933088f6aaf619110fca708b3ccf787a649f.tar.gz
historical-39b6933088f6aaf619110fca708b3ccf787a649f.tar.bz2
historical-39b6933088f6aaf619110fca708b3ccf787a649f.zip
Missing things
Diffstat (limited to 'dev-perl/perl-tk')
-rw-r--r--dev-perl/perl-tk/perl-tk-800.022.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/dev-perl/perl-tk/perl-tk-800.022.ebuild b/dev-perl/perl-tk/perl-tk-800.022.ebuild
new file mode 100644
index 000000000000..20f475831de7
--- /dev/null
+++ b/dev-perl/perl-tk/perl-tk-800.022.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perl-tk/perl-tk-800.022.ebuild,v 1.1 2001/05/10 01:58:50 achim Exp $
+
+P=Tk800.022
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Perl Module for Tk"
+SRC_URI="http://cpan.valueclick.com/modules/by-module/Tk/${A}"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-module/Tk/${P}.readme"
+
+DEPEND=">=sys-devel/perl-5
+ virtual/x11"
+
+src_compile() {
+
+ perl Makefile.PL
+ try make
+# try make test
+
+}
+
+src_install () {
+
+ try make PREFIX=${D}/usr INSTALLMAN3DIR=${D}/usr/share/man/man3 \
+ INSTALLMAN1DIR=${D}/usr/share/man/man1 install
+ dodoc Change.log Changes COPYING README* MANIFEST*
+ dodoc ToDo VERSIONS
+}
+
+
+
+
+