summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2003-07-10 10:49:37 +0000
committerMichael Cummings <mcummings@gentoo.org>2003-07-10 10:49:37 +0000
commite6651ee97bb40d5b49930517f6615fdc0f81be89 (patch)
tree3d8d6a74550ee44f03dbb8d86b52d91e311f6b8e /dev-perl/module-build/module-build-0.19.ebuild
parentCPAN version bump (diff)
downloadhistorical-e6651ee97bb40d5b49930517f6615fdc0f81be89.tar.gz
historical-e6651ee97bb40d5b49930517f6615fdc0f81be89.tar.bz2
historical-e6651ee97bb40d5b49930517f6615fdc0f81be89.zip
CPAN version bump
Diffstat (limited to 'dev-perl/module-build/module-build-0.19.ebuild')
-rw-r--r--dev-perl/module-build/module-build-0.19.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/module-build/module-build-0.19.ebuild b/dev-perl/module-build/module-build-0.19.ebuild
new file mode 100644
index 000000000000..b1ab58e1578c
--- /dev/null
+++ b/dev-perl/module-build/module-build-0.19.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/module-build/module-build-0.19.ebuild,v 1.1 2003/07/10 10:49:33 mcummings Exp $
+
+inherit perl-module
+
+MY_P="Module-Build-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Build and install Perl modules"
+SRC_URI="http://www.cpan.org/modules/by-authors/id/K/KW/KWILLIAMS/${MY_P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/modules/by-authors/id/K/KW/KWILLIAMS/${MY_P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 ~alpha ~arm ~hppa ~mips ~ppc ~sparc"
+
+DEPEND="dev-perl/module-info
+ >=dev-perl/Archive-Tar-1*"
+
+style="builder"