summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 01:01:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 01:01:45 +0000
commit103c514110b440033ed6d37a398764a0fbac2691 (patch)
tree095f88590af37e39168771fcddbd8f9cd7ddb12a /dev-perl/Text-Aspell
parentFixed sys-libs/db dep atom for bug #142045. (diff)
downloadhistorical-103c514110b440033ed6d37a398764a0fbac2691.tar.gz
historical-103c514110b440033ed6d37a398764a0fbac2691.tar.bz2
historical-103c514110b440033ed6d37a398764a0fbac2691.zip
Adding perl dep; fixed DEPEND
Package-Manager: portage-2.1.1_pre3-r1
Diffstat (limited to 'dev-perl/Text-Aspell')
-rw-r--r--dev-perl/Text-Aspell/ChangeLog7
-rw-r--r--dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild7
-rw-r--r--dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild8
-rw-r--r--dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild8
-rw-r--r--dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild8
5 files changed, 26 insertions, 12 deletions
diff --git a/dev-perl/Text-Aspell/ChangeLog b/dev-perl/Text-Aspell/ChangeLog
index 65cbcfb17256..81de7445934e 100644
--- a/dev-perl/Text-Aspell/ChangeLog
+++ b/dev-perl/Text-Aspell/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Text-Aspell
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/ChangeLog,v 1.19 2006/07/30 02:15:29 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/ChangeLog,v 1.20 2006/08/06 00:16:05 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Text-Aspell-0.03.ebuild, Text-Aspell-0.04.ebuild, Text-Aspell-0.05.ebuild,
+ Text-Aspell-0.06.ebuild:
+ Adding perl dep; fixed DEPEND
*Text-Aspell-0.06 (30 Jul 2006)
diff --git a/dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild b/dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild
index 1004c550ba01..ab44bdfe9785 100644
--- a/dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild
+++ b/dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild,v 1.11 2006/07/05 11:13:05 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.03.ebuild,v 1.12 2006/08/06 00:16:05 mcummings Exp $
inherit perl-module
@@ -13,5 +13,8 @@ LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="x86 amd64 alpha ~hppa ~mips ppc sparc"
IUSE=""
-DEPEND="app-text/aspell"
+DEPEND="app-text/aspell
+ dev-lang/perl"
RDEPEND="${DEPEND}"
+
+
diff --git a/dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild b/dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild
index 196dec8e4ca8..c8878bec80be 100644
--- a/dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild
+++ b/dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild,v 1.11 2006/07/05 11:13:05 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.04.ebuild,v 1.12 2006/08/06 00:16:05 mcummings Exp $
inherit perl-module
@@ -15,5 +15,7 @@ IUSE=""
SRC_TEST="do"
-DEPEND="app-text/aspell"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND="app-text/aspell
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild b/dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild
index a2e47201802c..faa05acd2bf5 100644
--- a/dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild
+++ b/dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild,v 1.3 2006/07/05 11:13:05 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.05.ebuild,v 1.4 2006/08/06 00:16:05 mcummings Exp $
inherit perl-module
@@ -15,5 +15,7 @@ IUSE=""
SRC_TEST="do"
-DEPEND="app-text/aspell"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND="app-text/aspell
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild b/dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild
index 454293574f31..880c4d763790 100644
--- a/dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild
+++ b/dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild,v 1.1 2006/07/30 02:15:29 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Aspell/Text-Aspell-0.06.ebuild,v 1.2 2006/08/06 00:16:05 mcummings Exp $
inherit perl-module
@@ -15,5 +15,7 @@ IUSE=""
SRC_TEST="do"
-DEPEND="app-text/aspell"
-RDEPEND="${DEPEND}" \ No newline at end of file
+DEPEND="app-text/aspell
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+