summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2003-08-22 11:09:56 +0000
committerMichael Cummings <mcummings@gentoo.org>2003-08-22 11:09:56 +0000
commit7ac565c28faa93ac14ab0211169b71e8329eeb0d (patch)
tree8a0e977bfe889ad51d06aaaf947924fb416c524d /dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild
parentversion bump (diff)
downloadhistorical-7ac565c28faa93ac14ab0211169b71e8329eeb0d.tar.gz
historical-7ac565c28faa93ac14ab0211169b71e8329eeb0d.tar.bz2
historical-7ac565c28faa93ac14ab0211169b71e8329eeb0d.zip
version bump
Diffstat (limited to 'dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild')
-rw-r--r--dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild b/dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild
new file mode 100644
index 000000000000..1e5c1e6abe70
--- /dev/null
+++ b/dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-SSLeay/Net-SSLeay-1.23.ebuild,v 1.1 2003/08/22 11:09:52 mcummings Exp $
+
+inherit perl-module
+
+MY_P=${PN/-/_}.pm-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Net::SSLeay module for perl"
+SRC_URI="http://www.cpan.org/authors/id/SAMPO/${MY_P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/authors/id/SAMPO/${MY_P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha"
+
+DEPEND="${DEPEND} dev-libs/openssl"
+
+export OPTIMIZE="$CFLAGS"
+
+myconf="${myconf} /usr"