summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-16 20:05:58 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-16 20:05:58 +0000
commite4413c27056a7749f31e9c9edfc676571015d6e6 (patch)
tree45ab3cf7e6f2e06fc2b41e34aef0011c2e8fe2f7 /dev-perl/HTTP-GHTTP
parent*** empty log message *** (diff)
downloadhistorical-e4413c27056a7749f31e9c9edfc676571015d6e6.tar.gz
historical-e4413c27056a7749f31e9c9edfc676571015d6e6.tar.bz2
historical-e4413c27056a7749f31e9c9edfc676571015d6e6.zip
*** empty log message ***
Diffstat (limited to 'dev-perl/HTTP-GHTTP')
-rw-r--r--dev-perl/HTTP-GHTTP/HTTP-GHTTP-1.06.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/HTTP-GHTTP/HTTP-GHTTP-1.06.ebuild b/dev-perl/HTTP-GHTTP/HTTP-GHTTP-1.06.ebuild
new file mode 100644
index 000000000000..3002b85c451d
--- /dev/null
+++ b/dev-perl/HTTP-GHTTP/HTTP-GHTTP-1.06.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTTP-GHTTP/HTTP-GHTTP-1.06.ebuild,v 1.1 2001/02/16 20:01:14 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="This module is a simple interface to the Gnome project's libghttp"
+SRC_URI="http://cpan.valueclick.com/modules/by-module/HTTP/${A}"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-module/HTTP/${P}.readme"
+
+DEPEND=">=sys-devel/perl-5"
+
+src_compile() {
+
+ perl Makefile.PL
+ try make
+ try make test
+}
+
+src_install () {
+
+ cd ${S}
+ try make PREFIX=${D}/usr install
+ dodoc ChangeLog MANIFEST README* TODO
+
+}
+
+
+