summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 03:00:21 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 03:00:21 +0000
commit38c594db9545296d65f2a27e5f519d7f2c0cd66a (patch)
tree309828382e0b051bf9f28e18109ac9776ee475e8 /dev-perl/Device-SerialPort
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadhistorical-38c594db9545296d65f2a27e5f519d7f2c0cd66a.tar.gz
historical-38c594db9545296d65f2a27e5f519d7f2c0cd66a.tar.bz2
historical-38c594db9545296d65f2a27e5f519d7f2c0cd66a.zip
Adding perl dep; fixed header; fixed DEPEND
Package-Manager: portage-2.1.1_pre3-r1
Diffstat (limited to 'dev-perl/Device-SerialPort')
-rw-r--r--dev-perl/Device-SerialPort/ChangeLog6
-rw-r--r--dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild8
-rw-r--r--dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild6
3 files changed, 16 insertions, 4 deletions
diff --git a/dev-perl/Device-SerialPort/ChangeLog b/dev-perl/Device-SerialPort/ChangeLog
index 656b4b921f17..47df3699a850 100644
--- a/dev-perl/Device-SerialPort/ChangeLog
+++ b/dev-perl/Device-SerialPort/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Device-SerialPort
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Device-SerialPort/ChangeLog,v 1.12 2006/06/08 21:13:15 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Device-SerialPort/ChangeLog,v 1.13 2006/08/05 02:58:17 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Device-SerialPort-1.000002.ebuild, Device-SerialPort-1.002.ebuild:
+ Adding perl dep; fixed header; fixed DEPEND
08 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org>
Device-SerialPort-1.002.ebuild:
diff --git a/dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild b/dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild
index 554be5bf1e59..bd0e08a051ed 100644
--- a/dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild
+++ b/dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild,v 1.7 2005/10/02 12:37:16 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Device-SerialPort/Device-SerialPort-1.000002.ebuild,v 1.8 2006/08/05 02:58:17 mcummings Exp $
inherit perl-module
@@ -12,3 +12,7 @@ LICENSE="Artistic"
SLOT="0"
KEYWORDS="alpha ~amd64 ~hppa ia64 ~mips ~ppc sparc x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild b/dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild
index 42481c79bb45..23236853a4d2 100644
--- a/dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild
+++ b/dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild,v 1.6 2006/06/08 21:13:15 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Device-SerialPort/Device-SerialPort-1.002.ebuild,v 1.7 2006/08/05 02:58:17 mcummings Exp $
inherit perl-module
@@ -17,3 +17,7 @@ IUSE=""
# If you run 'make test', you must make sure that nothing is plugged
# into '/dev/ttyS1'!
# Doesn't sound wise to enable SRC_TEST="do" - mcummings
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"