summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-01-23 06:17:49 +0000
committerAchim Gottinger <achim@gentoo.org>2001-01-23 06:17:49 +0000
commit6e3b498064bd780a363b13712179f93320616919 (patch)
treec7d77a4abf938ea2f9363b76b00f14317c95aa51 /dev-perl/Chart
parentmerge updates environment (diff)
downloadhistorical-6e3b498064bd780a363b13712179f93320616919.tar.gz
historical-6e3b498064bd780a363b13712179f93320616919.tar.bz2
historical-6e3b498064bd780a363b13712179f93320616919.zip
Modules for bugzilla
Diffstat (limited to 'dev-perl/Chart')
-rw-r--r--dev-perl/Chart/Chart-0.99b.ebuild29
-rw-r--r--dev-perl/Chart/files/digest-Chart-0.99b1
2 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Chart/Chart-0.99b.ebuild b/dev-perl/Chart/Chart-0.99b.ebuild
new file mode 100644
index 000000000000..b5b53dfcef3e
--- /dev/null
+++ b/dev-perl/Chart/Chart-0.99b.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Chart/Chart-0.99b.ebuild,v 1.1 2001/01/23 06:17:49 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="dev-perl"
+DESCRIPTION="The Perl Chart Module"
+SRC_URI="http://www.cpan.org/modules/by-module/Chart/${A}"
+HOMEPAGE="http://www.cpan.org/modules/by-module/Chart/${P}.readme"
+
+DEPEND=">=sys-devel/perl-5"
+
+src_compile() {
+ cd ${S}
+ perl Makefile.PL
+ try make
+ try make test
+}
+
+src_install () {
+ cd ${S}
+ try make PREFIX=${D}/usr install
+ dodoc TODO MANIFEST README
+}
+
+
+
diff --git a/dev-perl/Chart/files/digest-Chart-0.99b b/dev-perl/Chart/files/digest-Chart-0.99b
new file mode 100644
index 000000000000..d136d9311f52
--- /dev/null
+++ b/dev-perl/Chart/files/digest-Chart-0.99b
@@ -0,0 +1 @@
+MD5 0ff4db30e47bb1e4e08aeda541ec2672 Chart-0.99b.tar.gz