summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-06-23 15:00:27 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-06-23 15:00:27 +0000
commitb98e15355f82caed2452b37ea47780135854e2a0 (patch)
tree74b56b7c43a69e5c85ac39b2e861ec2251f27472 /dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild
parentInitial Import. (diff)
downloadhistorical-b98e15355f82caed2452b37ea47780135854e2a0.tar.gz
historical-b98e15355f82caed2452b37ea47780135854e2a0.tar.bz2
historical-b98e15355f82caed2452b37ea47780135854e2a0.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild')
-rw-r--r--dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild b/dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild
new file mode 100644
index 000000000000..ec6c80d586ba
--- /dev/null
+++ b/dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-terminfo/cl-terminfo-1.3.ebuild,v 1.1 2004/06/23 15:00:27 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Common Lisp interface to the terminfo database."
+HOMEPAGE="http://users.actrix.co.nz/mycroft/cl.html"
+SRC_URI="http://common-lisp.net/project/linedit/files/terminfo_${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp
+ sys-libs/ncurses"
+
+CLPACKAGE=terminfo
+
+S=${WORKDIR}/terminfo_${PV}
+
+src_install() {
+ common-lisp-install *.lisp terminfo.asd
+ common-lisp-system-symlink
+}