summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-06-11 08:11:28 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-06-11 08:11:28 +0000
commit1e75e16299b3e6e51b37ca098d33f3c67a35e467 (patch)
tree17ea6b8a92a5fb0600e709df5187f6656bebdeda /dev-libs
parent*** empty log message *** (diff)
downloadhistorical-1e75e16299b3e6e51b37ca098d33f3c67a35e467.tar.gz
historical-1e75e16299b3e6e51b37ca098d33f3c67a35e467.tar.bz2
historical-1e75e16299b3e6e51b37ca098d33f3c67a35e467.zip
Changed to pmake where make -j 4 worked, if it didn't I added a comment about it
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/glib/glib-1.2.10.ebuild4
-rw-r--r--dev-libs/libole2/libole2-0.2.3.ebuild2
-rw-r--r--dev-libs/libunicode/libunicode-0.4-r1.ebuild2
-rw-r--r--dev-libs/libxml/libxml-1.8.13.ebuild4
-rw-r--r--dev-libs/libxml2/libxml2-2.3.9.ebuild4
-rw-r--r--dev-libs/libxslt/libxslt-0.9.0.ebuild4
6 files changed, 10 insertions, 10 deletions
diff --git a/dev-libs/glib/glib-1.2.10.ebuild b/dev-libs/glib/glib-1.2.10.ebuild
index a1945ea5cd87..5bd66d2b502a 100644
--- a/dev-libs/glib/glib-1.2.10.ebuild
+++ b/dev-libs/glib/glib-1.2.10.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-1.2.10.ebuild,v 1.1 2001/04/08 16:26:14 pete Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-1.2.10.ebuild,v 1.2 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -27,7 +27,7 @@ src_compile() {
--infodir=/usr/share/info \
--mandir=/usr/share/man \
--with-threads=posix ${myconf}
- try make
+ try pmake
}
src_install() {
diff --git a/dev-libs/libole2/libole2-0.2.3.ebuild b/dev-libs/libole2/libole2-0.2.3.ebuild
index 4d58dbd19f3f..ab690cf36abe 100644
--- a/dev-libs/libole2/libole2-0.2.3.ebuild
+++ b/dev-libs/libole2/libole2-0.2.3.ebuild
@@ -14,7 +14,7 @@ DEPEND=">=dev-libs/glib-1.2.8"
src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome
- try make
+ try pmake
}
src_install() {
diff --git a/dev-libs/libunicode/libunicode-0.4-r1.ebuild b/dev-libs/libunicode/libunicode-0.4-r1.ebuild
index 4f41af1aec53..35c8ea2b06d4 100644
--- a/dev-libs/libunicode/libunicode-0.4-r1.ebuild
+++ b/dev-libs/libunicode/libunicode-0.4-r1.ebuild
@@ -16,7 +16,7 @@ DEPEND="virtual/glibc"
src_compile() {
cd ${S}
try ./configure --host=${CHOST} --prefix=/opt/gnome
- try make
+ try pmake
}
src_install() {
diff --git a/dev-libs/libxml/libxml-1.8.13.ebuild b/dev-libs/libxml/libxml-1.8.13.ebuild
index 3b075929952d..97bf10ae0b51 100644
--- a/dev-libs/libxml/libxml-1.8.13.ebuild
+++ b/dev-libs/libxml/libxml-1.8.13.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml/libxml-1.8.13.ebuild,v 1.1 2001/06/04 00:16:12 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml/libxml-1.8.13.ebuild,v 1.2 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -19,7 +19,7 @@ RDEPEND=">=gnome-base/gnome-env-1.0
src_compile() {
LDFLAGS="-lncurses" try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome
- try make
+ try make # Doesn't work with -j 4 (hallski)
}
src_install() {
diff --git a/dev-libs/libxml2/libxml2-2.3.9.ebuild b/dev-libs/libxml2/libxml2-2.3.9.ebuild
index d7de0fde01c2..81571d6350c5 100644
--- a/dev-libs/libxml2/libxml2-2.3.9.ebuild
+++ b/dev-libs/libxml2/libxml2-2.3.9.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml2/libxml2-2.3.9.ebuild,v 1.1 2001/06/04 06:41:14 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml2/libxml2-2.3.9.ebuild,v 1.2 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -18,7 +18,7 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc --with-zlib
- try make
+ try pmake
}
src_install() {
diff --git a/dev-libs/libxslt/libxslt-0.9.0.ebuild b/dev-libs/libxslt/libxslt-0.9.0.ebuild
index db7412769b59..f8ac11ae018d 100644
--- a/dev-libs/libxslt/libxslt-0.9.0.ebuild
+++ b/dev-libs/libxslt/libxslt-0.9.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxslt/libxslt-0.9.0.ebuild,v 1.1 2001/06/04 06:41:14 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxslt/libxslt-0.9.0.ebuild,v 1.2 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -20,7 +20,7 @@ RDEPEND="virtual/glibc
src_compile() {
try ./configure --host=${CHOST} --prefix=/usr --mandir=/usr/share/man
- try make
+ try make # Doesn't work with -j 4 (hallski)
}
src_install() {