summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-06-25 20:32:07 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-06-25 20:32:07 +0000
commit0578125d9a17d9e856f5a56500b49b6970c77219 (patch)
tree9228462c41dede41172732c0a8a0a7682bd74629 /dev-libs/libstroke/libstroke-0.5.1.ebuild
parentVersion bumped. Closes #23477. (diff)
downloadhistorical-0578125d9a17d9e856f5a56500b49b6970c77219.tar.gz
historical-0578125d9a17d9e856f5a56500b49b6970c77219.tar.bz2
historical-0578125d9a17d9e856f5a56500b49b6970c77219.zip
Version bumped. Closes #23477.
Diffstat (limited to 'dev-libs/libstroke/libstroke-0.5.1.ebuild')
-rw-r--r--dev-libs/libstroke/libstroke-0.5.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libstroke/libstroke-0.5.1.ebuild b/dev-libs/libstroke/libstroke-0.5.1.ebuild
new file mode 100644
index 000000000000..03ed3d661176
--- /dev/null
+++ b/dev-libs/libstroke/libstroke-0.5.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libstroke/libstroke-0.5.1.ebuild,v 1.1 2003/06/25 20:31:57 mholzer Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A Stroke and Guesture recognition Library"
+SRC_URI="http://www.etla.net/${PN}/${P}.tar.gz"
+HOMEPAGE="http://www.etla.net/libstroke"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~alpha ~ppc"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=x11-libs/gtk+-1.2.10
+ >=x11-base/xfree-4.0.3"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc COPYING COPYRIGHT CREDITS ChangeLog README
+}