summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Boeck <hanno@gentoo.org>2003-12-29 19:50:14 +0000
committerHanno Boeck <hanno@gentoo.org>2003-12-29 19:50:14 +0000
commite72a021232e8ed20bd68ba73406a53f981bb671c (patch)
tree81c04f53156d2933528ec7bfd8973abc0763d2c8 /dev-libs/libgpg-error/libgpg-error-0.6.ebuild
parent2.6.x headers support (diff)
downloadhistorical-e72a021232e8ed20bd68ba73406a53f981bb671c.tar.gz
historical-e72a021232e8ed20bd68ba73406a53f981bb671c.tar.bz2
historical-e72a021232e8ed20bd68ba73406a53f981bb671c.zip
added libgpg-error-0.6.ebuild
Diffstat (limited to 'dev-libs/libgpg-error/libgpg-error-0.6.ebuild')
-rw-r--r--dev-libs/libgpg-error/libgpg-error-0.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-libs/libgpg-error/libgpg-error-0.6.ebuild b/dev-libs/libgpg-error/libgpg-error-0.6.ebuild
new file mode 100644
index 000000000000..28e05ac3285d
--- /dev/null
+++ b/dev-libs/libgpg-error/libgpg-error-0.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgpg-error/libgpg-error-0.6.ebuild,v 1.1 2003/12/29 19:50:14 hanno Exp $
+
+DESCRIPTION="Contains error handling functions used by GnuPG"
+HOMEPAGE="http://www.gnupg.org/"
+SRC_URI="ftp://ftp.gnupg.org/gcrypt/alpha/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+DEPEND="virtual/glibc"
+RDEPEND="nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf $(use_enable nls) || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc ABOUT-NLS AUTHORS ChangeLog NEWS README
+}