summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 00:50:52 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 00:50:52 +0000
commite6a644400f4e901720a7bf6e0c7bc18f6f11a97f (patch)
treeb0e8cd5b8ce9efaeaca087bdac103a386f8a4cbc /dev-lang/python
parentremoved info for adding to group from pkg_postinst (diff)
downloadhistorical-e6a644400f4e901720a7bf6e0c7bc18f6f11a97f.tar.gz
historical-e6a644400f4e901720a7bf6e0c7bc18f6f11a97f.tar.bz2
historical-e6a644400f4e901720a7bf6e0c7bc18f6f11a97f.zip
Changed mkdir ${D} to dodir ${D}
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.1.3-r1.ebuild4
-rw-r--r--dev-lang/python/python-2.1.3.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/python/python-2.1.3-r1.ebuild b/dev-lang/python/python-2.1.3-r1.ebuild
index 98567f553b9f..2b2405db1bdd 100644
--- a/dev-lang/python/python-2.1.3-r1.ebuild
+++ b/dev-lang/python/python-2.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3-r1.ebuild,v 1.7 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3-r1.ebuild,v 1.8 2002/11/30 00:49:27 vapier Exp $
IUSE="readline tcltk berkdb"
@@ -67,7 +67,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle-${PV}.py
fi
diff --git a/dev-lang/python/python-2.1.3.ebuild b/dev-lang/python/python-2.1.3.ebuild
index e54540e034a5..2428857ff64f 100644
--- a/dev-lang/python/python-2.1.3.ebuild
+++ b/dev-lang/python/python-2.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3.ebuild,v 1.7 2002/10/05 05:39:10 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3.ebuild,v 1.8 2002/11/30 00:50:52 vapier Exp $
IUSE="readline tcltk berkdb"
@@ -67,7 +67,7 @@ src_install() {
# If USE tcltk lets install idle
# Need to script the python version in the path
if use tcltk; then
- mkdir "${D}/usr/lib/python${PYVER}/tools"
+ dodir /usr/lib/python${PYVER}/tools
mv "${S}/Tools/idle" "${D}/usr/lib/python${PYVER}/tools/"
dosym /usr/lib/python${PYVER}/tools/idle/idle.py /usr/bin/idle-${PV}.py
fi