summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2004-09-03 15:46:38 +0000
committerThomas Matthijs <axxo@gentoo.org>2004-09-03 15:46:38 +0000
commit38f3c977202b77d6ac072ce5d92238380a16fcda (patch)
tree2dbcd006c73228680a9c5fa5affe29c7d2c6ba07 /dev-java
parentbump (diff)
downloadhistorical-38f3c977202b77d6ac072ce5d92238380a16fcda.tar.gz
historical-38f3c977202b77d6ac072ce5d92238380a16fcda.tar.bz2
historical-38f3c977202b77d6ac072ce5d92238380a16fcda.zip
-cp --> -classpath
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/jython/ChangeLog7
-rw-r--r--dev-java/jython/Manifest10
-rw-r--r--dev-java/jython/jython-2.1-r5.ebuild4
3 files changed, 12 insertions, 9 deletions
diff --git a/dev-java/jython/ChangeLog b/dev-java/jython/ChangeLog
index 5f78e00acc5a..c61d511ede74 100644
--- a/dev-java/jython/ChangeLog
+++ b/dev-java/jython/ChangeLog
@@ -1,8 +1,11 @@
# ChangeLog for dev-java/jython
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.13 2004/09/03 15:20:35 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.14 2004/09/03 15:46:38 axxo Exp $
- 03 Sep 2004; Thomas Matthijs <axxo@gentoo.org> files/jython, files/jythonc:
+*jython-2.1-r5 (03 Sep 2004)
+
+ 03 Sep 2004; Thomas Matthijs <axxo@gentoo.org> jython-2.1-r5.ebuild,
+ files/jython, files/jythonc:
fix paths in wrapper script. fix installion path(depends on being in Lib).
changed the way everything gets compiled so we don't have to export the
classpath and made it compile everythong
diff --git a/dev-java/jython/Manifest b/dev-java/jython/Manifest
index d753862a9a80..cff19208302a 100644
--- a/dev-java/jython/Manifest
+++ b/dev-java/jython/Manifest
@@ -1,9 +1,9 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 d2f9362a5ccc024928c602318a7bbf52 jython-2.1-r5.ebuild 1750
+MD5 3268b38185c3fec20d436047af03b256 jython-2.1-r5.ebuild 1757
MD5 094cb27cc20bffd85f29638e4605638a jython-2.1-r4.ebuild 2126
-MD5 b2365eb9a42bfafd8056503e59c4bf77 ChangeLog 1843
+MD5 af7db62b8f96771b93cceff27fe1346c ChangeLog 1897
MD5 a6ec7d7724fbd068ffb39b5be56134ed metadata.xml 157
MD5 17272ca5f12bd9bb307210c12606d526 files/jythonc 67
MD5 61d3aae70a79bd4b755cd408ad916037 files/jython 302
@@ -12,7 +12,7 @@ MD5 6b146a799308d0793ac04ee93bebfad2 files/digest-jython-2.1-r5 61
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBOIwJ/rLF9B432nYRAiIxAJsHPMCTojbUP+fIBJw3gfZg3h7o3ACfVuel
-G91o+7XztTI+qkY9o12bibs=
-=WvT4
+iD8DBQFBOJI3/rLF9B432nYRAolxAKCzh24SnPHJiDz5F3TRpRR2YL6BTACfY7WE
+E0d5SyoXEVvG3nAgw7wc8Pg=
+=oejs
-----END PGP SIGNATURE-----
diff --git a/dev-java/jython/jython-2.1-r5.ebuild b/dev-java/jython/jython-2.1-r5.ebuild
index 331a9d6adf9b..3eee2a5ca83c 100644
--- a/dev-java/jython/jython-2.1-r5.ebuild
+++ b/dev-java/jython/jython-2.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r5.ebuild,v 1.1 2004/09/03 15:20:35 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.1-r5.ebuild,v 1.2 2004/09/03 15:46:38 axxo Exp $
inherit java-pkg
@@ -47,7 +47,7 @@ src_compile() {
exclude="${exclude} ! -name PyServlet.java"
#fi
- find org -name "*.java" ${exclude} | xargs ${javac} -cp ${cp} -source 1.3 -nowarn || die "Failed to compile"
+ find org -name "*.java" ${exclude} | xargs ${javac} -classpath ${cp} -source 1.3 -nowarn || die "Failed to compile"
find org -name "*.class" | xargs jar cf jython-${PV}.jar
}