summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2008-07-14 22:11:35 +0000
committerVlastimil Babka <caster@gentoo.org>2008-07-14 22:11:35 +0000
commit59109f8d9cf54eba24dce75516c6622c3049e66e (patch)
tree26f6ebd1cdf35e40b3d46025f9c17f299b984f0a /dev-java/ant-apache-bcel
parentCopy local USE flags from ant-tasks to ant for 1.7.1. (diff)
downloadhistorical-59109f8d9cf54eba24dce75516c6622c3049e66e.tar.gz
historical-59109f8d9cf54eba24dce75516c6622c3049e66e.tar.bz2
historical-59109f8d9cf54eba24dce75516c6622c3049e66e.zip
Version bump, bug #231776.
Package-Manager: portage-2.2_rc1/cvs/Linux 2.6.25-gentoo-r4 x86_64
Diffstat (limited to 'dev-java/ant-apache-bcel')
-rw-r--r--dev-java/ant-apache-bcel/ChangeLog10
-rw-r--r--dev-java/ant-apache-bcel/ant-apache-bcel-1.7.1.ebuild20
2 files changed, 28 insertions, 2 deletions
diff --git a/dev-java/ant-apache-bcel/ChangeLog b/dev-java/ant-apache-bcel/ChangeLog
index 2774663c431a..84e45032e6f6 100644
--- a/dev-java/ant-apache-bcel/ChangeLog
+++ b/dev-java/ant-apache-bcel/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-java/ant-apache-bcel
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bcel/ChangeLog,v 1.9 2007/05/12 17:51:21 wltjr Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bcel/ChangeLog,v 1.10 2008/07/14 22:05:33 caster Exp $
+
+*ant-apache-bcel-1.7.1 (14 Jul 2008)
+
+ 14 Jul 2008; Vlastimil Babka <caster@gentoo.org>
+ +ant-apache-bcel-1.7.1.ebuild:
+ Version bump, bug #231776.
12 May 2007; William L. Thomson Jr. <wltjr@gentoo.org>
ant-apache-bcel-1.7.0.ebuild:
diff --git a/dev-java/ant-apache-bcel/ant-apache-bcel-1.7.1.ebuild b/dev-java/ant-apache-bcel/ant-apache-bcel-1.7.1.ebuild
new file mode 100644
index 000000000000..e48abd16cbee
--- /dev/null
+++ b/dev-java/ant-apache-bcel/ant-apache-bcel-1.7.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-bcel/ant-apache-bcel-1.7.1.ebuild,v 1.1 2008/07/14 22:05:33 caster Exp $
+
+EAPI=1
+
+ANT_TASK_DEPNAME="bcel"
+
+inherit ant-tasks
+
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86 ~x86-fbsd"
+
+DEPEND="~dev-java/ant-nodeps-${PV}
+ >=dev-java/bcel-5.1-r3:0"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ ant-tasks_src_unpack all
+ java-pkg_jar-from ant-nodeps
+}