summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-06-17 17:59:08 +0000
committerPacho Ramos <pacho@gentoo.org>2010-06-17 17:59:08 +0000
commitb05142327fe78172508a757c16e8746a564d0463 (patch)
tree30ce8e97846e134f291e75398e6fe5aa2bf2f846 /dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild
parentInitial import. Ebuild by jbergstroem. (diff)
downloadhistorical-b05142327fe78172508a757c16e8746a564d0463.tar.gz
historical-b05142327fe78172508a757c16e8746a564d0463.tar.bz2
historical-b05142327fe78172508a757c16e8746a564d0463.zip
Version bump with lots of bugfixes. Remove old.
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild')
-rw-r--r--dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild b/dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild
new file mode 100644
index 000000000000..667e70c7f698
--- /dev/null
+++ b/dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gtk-sharp-gapi/gtk-sharp-gapi-2.12.10.ebuild,v 1.1 2010/06/17 17:48:37 pacho Exp $
+
+EAPI=2
+
+GTK_SHARP_MODULE_DIR=parser
+
+inherit gtk-sharp-module
+
+SLOT="2"
+KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
+IUSE=""
+
+RESTRICT="test"
+
+src_compile() {
+ GTK_SHARP_MODULE_DIR="parser" gtk-sharp-module_src_compile
+ GTK_SHARP_MODULE_DIR="generator" gtk-sharp-module_src_compile
+}
+
+src_install() {
+ local exec
+ mv_command="cp -pPR"
+ GTK_SHARP_MODULE_DIR="parser" gtk-sharp-module_src_install
+ GTK_SHARP_MODULE_DIR="generator" gtk-sharp-module_src_install
+}