summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2004-11-21 20:52:28 +0000
committerDaniel Black <dragonheart@gentoo.org>2004-11-21 20:52:28 +0000
commit3250982e6429aa8831e9b729f285291ebae1c9e9 (patch)
treedea12302bb4428a464ec78b27361412a3416f88a /dev-db
parentadded patch to fix compile problem. bug #71942 (diff)
downloadhistorical-3250982e6429aa8831e9b729f285291ebae1c9e9.tar.gz
historical-3250982e6429aa8831e9b729f285291ebae1c9e9.tar.bz2
historical-3250982e6429aa8831e9b729f285291ebae1c9e9.zip
added inherit eutils
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/gmyclient/Manifest8
-rw-r--r--dev-db/gmyclient/gmyclient-0.3.ebuild6
2 files changed, 8 insertions, 6 deletions
diff --git a/dev-db/gmyclient/Manifest b/dev-db/gmyclient/Manifest
index 18872e821cb4..4b2d39e3bac8 100644
--- a/dev-db/gmyclient/Manifest
+++ b/dev-db/gmyclient/Manifest
@@ -2,13 +2,13 @@
Hash: SHA1
MD5 e1289d1fd0532d56b7e72c94fada4316 ChangeLog 810
-MD5 a9b0b505dc6ca9e4f11095769a72f984 gmyclient-0.3.ebuild 850
+MD5 cfb753e78c0ffd232705f0132e3685a8 gmyclient-0.3.ebuild 888
MD5 4099749bb897b80e8e6fc6cbd2b886bc files/0.3-fix.patch 844
MD5 9ce548600f5d9e1ffeb2347725a40bd9 files/digest-gmyclient-0.3 66
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBoP+smdTrptrqvGERAk0cAJsH0jdriPpo5XxrIcVZQDjC8NybNgCeMK9G
-QVSjQALibWTSJo22FwZpcQM=
-=SGeW
+iD8DBQFBoQASmdTrptrqvGERAuyEAJ4kDpzBzorgPxJOGl4ySNzLAhRW1ACcCKIy
+1wPS9EuIRr+MJo2S1Tl03N8=
+=UwWW
-----END PGP SIGNATURE-----
diff --git a/dev-db/gmyclient/gmyclient-0.3.ebuild b/dev-db/gmyclient/gmyclient-0.3.ebuild
index c825a9351efa..176bf9a6af21 100644
--- a/dev-db/gmyclient/gmyclient-0.3.ebuild
+++ b/dev-db/gmyclient/gmyclient-0.3.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/gmyclient/gmyclient-0.3.ebuild,v 1.10 2004/11/21 20:50:46 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/gmyclient/gmyclient-0.3.ebuild,v 1.11 2004/11/21 20:52:28 dragonheart Exp $
+
+inherit eutils
DESCRIPTION="Gnome based mysql client"
SRC_URI="http://${PN}.sourceforge.net/download/${P}.tar.gz"
@@ -18,7 +20,7 @@ DEPEND=">=gnome-base/gnome-libs-1.2
src_unpack() {
unpack ${A}
cd ${S}
- epatch ${FILESDIR}/${PV}-fix.patch
+ epatch ${FILESDIR}/${PV}-fix.patch || die "patch failed"
}
src_compile() {