summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2007-03-13 14:25:48 +0000
committerCaleb Tennis <caleb@gentoo.org>2007-03-13 14:25:48 +0000
commitcf172f792a8aa87e6de18ef5b4bb213eef460a14 (patch)
treebe5a0e983a6d30fc5aa40191d4a068415fc7efd2 /dev-cpp/Ice
parentStable on sparc wrt #115242 (diff)
downloadhistorical-cf172f792a8aa87e6de18ef5b4bb213eef460a14.tar.gz
historical-cf172f792a8aa87e6de18ef5b4bb213eef460a14.tar.bz2
historical-cf172f792a8aa87e6de18ef5b4bb213eef460a14.zip
Get rid of config dir making
Package-Manager: portage-2.1.2.1
Diffstat (limited to 'dev-cpp/Ice')
-rw-r--r--dev-cpp/Ice/Manifest8
-rw-r--r--dev-cpp/Ice/files/Ice-3.2.0-Makefile.patch39
2 files changed, 26 insertions, 21 deletions
diff --git a/dev-cpp/Ice/Manifest b/dev-cpp/Ice/Manifest
index 907d906a7e63..5007207c7c4e 100644
--- a/dev-cpp/Ice/Manifest
+++ b/dev-cpp/Ice/Manifest
@@ -2,10 +2,10 @@ AUX Ice-3.1.1-Makefile.patch 2464 RMD160 2777dd9711a88a9427db2397aba9c25fbd3f56d
MD5 346974d12ba19b0cd915709dbd813684 files/Ice-3.1.1-Makefile.patch 2464
RMD160 2777dd9711a88a9427db2397aba9c25fbd3f56da files/Ice-3.1.1-Makefile.patch 2464
SHA256 39c49b2c8afa29ce6085ffc62ba01b166582ed12a1e7737b9745d127ed19a42b files/Ice-3.1.1-Makefile.patch 2464
-AUX Ice-3.2.0-Makefile.patch 4002 RMD160 687d6073f98d17e3e5284de6c0cfdb48f7145a16 SHA1 eabb95b5cb83225776363b86e03d53be647f7891 SHA256 9dbd6a6fd4cb801fd6ca9b8d364edb96bd2d5002f33a624dc77ab624e026cdc4
-MD5 d45cb4561bb173877263b8b7a5b91092 files/Ice-3.2.0-Makefile.patch 4002
-RMD160 687d6073f98d17e3e5284de6c0cfdb48f7145a16 files/Ice-3.2.0-Makefile.patch 4002
-SHA256 9dbd6a6fd4cb801fd6ca9b8d364edb96bd2d5002f33a624dc77ab624e026cdc4 files/Ice-3.2.0-Makefile.patch 4002
+AUX Ice-3.2.0-Makefile.patch 4072 RMD160 40098fa6142aba0f08b72d1ab2f50426d3c0e1ed SHA1 2e63175980d2b1ee420a37a36e9b8c570285967b SHA256 78b8c20f7491749c7ff3806d6130110c4d7145ed3c17699792910b877783e1d1
+MD5 c5187160c42469a8508761c1a283f3c7 files/Ice-3.2.0-Makefile.patch 4072
+RMD160 40098fa6142aba0f08b72d1ab2f50426d3c0e1ed files/Ice-3.2.0-Makefile.patch 4072
+SHA256 78b8c20f7491749c7ff3806d6130110c4d7145ed3c17699792910b877783e1d1 files/Ice-3.2.0-Makefile.patch 4072
AUX ice-makefile-speedup.patch 474 RMD160 db480e394adb2721027e5b14b6e194a0b2e72f57 SHA1 c58d91bd19086e365a54886a10d29c467057782d SHA256 b6aeecc1f95ee58656515e5466cb1853cf2be2b12cff9243d57d2d70a61eaa89
MD5 b0c56cee008c862ef7521bcf865df180 files/ice-makefile-speedup.patch 474
RMD160 db480e394adb2721027e5b14b6e194a0b2e72f57 files/ice-makefile-speedup.patch 474
diff --git a/dev-cpp/Ice/files/Ice-3.2.0-Makefile.patch b/dev-cpp/Ice/files/Ice-3.2.0-Makefile.patch
index 92cfd5162f79..d7df955c196c 100644
--- a/dev-cpp/Ice/files/Ice-3.2.0-Makefile.patch
+++ b/dev-cpp/Ice/files/Ice-3.2.0-Makefile.patch
@@ -51,23 +51,6 @@
EXPAT_FLAGS = $(if $(EXPAT_HOME),-I$(EXPAT_HOME)/include)
EXPAT_LIBS = $(if $(EXPAT_HOME),-L$(EXPAT_HOME)/$(libsubdir)) -lexpat
---- config/Makefile.orig 2007-03-13 09:08:50.000000000 -0400
-+++ config/Makefile 2007-03-13 09:09:22.000000000 -0400
-@@ -20,9 +20,9 @@
- echo "Creating $(prefix)/config..." ; \
- $(call mkdir,$(prefix)/config) ; \
- fi
-- $(call installdata,templates.xml,$(prefix)/config)
-- $(call installdata,convertssl.py,$(prefix)/config)
-- $(call installdata,upgradeicegrid.py,$(prefix)/config)
-- $(call installdata,upgradeicestorm.py,$(prefix)/config)
-- $(call installdata,icegrid-slice.3.1.ice.gz,$(prefix)/config)
-+ $(call installdata,templates.xml,$(install_configdir))
-+ $(call installdata,convertssl.py,$(install_configdir))
-+ $(call installdata,upgradeicegrid.py,$(install_configdir))
-+ $(call installdata,upgradeicestorm.py,$(install_configdir))
-+ $(call installdata,icegrid-slice.3.1.ice.gz,$(install_configdir))
-
--- Makefile.orig 2007-03-13 09:07:20.000000000 -0400
+++ Makefile 2007-03-13 09:08:44.000000000 -0400
@@ -11,15 +11,15 @@
@@ -106,3 +89,25 @@
test::
+ @( cd test && $(MAKE) ) || exit 1
@python $(top_srcdir)/allTests.py
+--- config/Makefile.orig 2007-03-13 10:05:05.000000000 -0400
++++ config/Makefile 2007-03-13 10:05:43.000000000 -0400
+@@ -15,14 +15,9 @@
+ echo ""
+
+ install::
+- @if test ! -d $(prefix)/config ; \
+- then \
+- echo "Creating $(prefix)/config..." ; \
+- $(call mkdir,$(prefix)/config) ; \
+- fi
+- $(call installdata,templates.xml,$(prefix)/config)
+- $(call installdata,convertssl.py,$(prefix)/config)
+- $(call installdata,upgradeicegrid.py,$(prefix)/config)
+- $(call installdata,upgradeicestorm.py,$(prefix)/config)
+- $(call installdata,icegrid-slice.3.1.ice.gz,$(prefix)/config)
++ $(call installdata,templates.xml,$(install_configdir))
++ $(call installdata,convertssl.py,$(install_configdir))
++ $(call installdata,upgradeicegrid.py,$(install_configdir))
++ $(call installdata,upgradeicestorm.py,$(install_configdir))
++ $(call installdata,icegrid-slice.3.1.ice.gz,$(install_configdir))
+