summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAli Polatel <hawking@gentoo.org>2008-09-20 12:19:38 +0000
committerAli Polatel <hawking@gentoo.org>2008-09-20 12:19:38 +0000
commiteb97890af33b5d283f16a80d69c1bf3b04092c7e (patch)
treed2d764c41ad67e0d1a88fb0c1a1d44429e59da9a /app-vim
parentamd64 stable (diff)
downloadhistorical-eb97890af33b5d283f16a80d69c1bf3b04092c7e.tar.gz
historical-eb97890af33b5d283f16a80d69c1bf3b04092c7e.tar.bz2
historical-eb97890af33b5d283f16a80d69c1bf3b04092c7e.zip
Version bump.
Package-Manager: portage--svn/cvs/Linux 2.6.26-gentoo x86_64
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/breakpts/ChangeLog7
-rw-r--r--app-vim/breakpts/breakpts-4.0.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/app-vim/breakpts/ChangeLog b/app-vim/breakpts/ChangeLog
index b5ecd1a736eb..05f6fbb027b4 100644
--- a/app-vim/breakpts/ChangeLog
+++ b/app-vim/breakpts/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/breakpts
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/ChangeLog,v 1.8 2008/08/23 18:21:10 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/ChangeLog,v 1.9 2008/09/20 12:19:38 hawking Exp $
+
+*breakpts-4.0 (20 Sep 2008)
+
+ 20 Sep 2008; Ali Polatel <hawking@gentoo.org> +breakpts-4.0.ebuild:
+ Version bump.
23 Aug 2008; Markus Meier <maekke@gentoo.org> breakpts-3.1.ebuild:
add ~amd64, bug #226141
diff --git a/app-vim/breakpts/breakpts-4.0.ebuild b/app-vim/breakpts/breakpts-4.0.ebuild
new file mode 100644
index 000000000000..c8a07fd12c67
--- /dev/null
+++ b/app-vim/breakpts/breakpts-4.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/breakpts/breakpts-4.0.ebuild,v 1.1 2008/09/20 12:19:38 hawking Exp $
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: sets vim breakpoints visually"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=618"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ || ( >=app-editors/vim-7.0 >=app-editors/gvim-7.0 )
+ >=app-vim/multvals-3.6.1
+ >=app-vim/genutils-1.13
+ >=app-vim/foldutil-1.6"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin allows breakpoints to be set and cleared visually. To start,
+use :BreakPts, move to the required function and press <CR>. Breakpoints
+can then be added using :BPToggle or <F9>."