summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny van Dyk <kugelfang@gentoo.org>2004-09-02 21:50:07 +0000
committerDanny van Dyk <kugelfang@gentoo.org>2004-09-02 21:50:07 +0000
commitd2e388ceadf893c404bf67c2ec94eb0c231311e1 (patch)
tree6080e0747be51e0538cf27ce9bf2a0b0d7845715 /app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
parentUse ${P/-/} instead of ${PN}${PV} in ${S}. (diff)
downloadhistorical-d2e388ceadf893c404bf67c2ec94eb0c231311e1.tar.gz
historical-d2e388ceadf893c404bf67c2ec94eb0c231311e1.tar.bz2
historical-d2e388ceadf893c404bf67c2ec94eb0c231311e1.zip
Added || die "sed failed" to all invocations of sed
Diffstat (limited to 'app-text/ghostscript/ghostscript-7.07.1-r1.ebuild')
-rw-r--r--app-text/ghostscript/ghostscript-7.07.1-r1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild b/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
index d77cf4dc7108..fc75a8ac9c3f 100644
--- a/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
+++ b/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild,v 1.14 2004/09/02 21:09:59 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild,v 1.15 2004/09/02 21:50:07 kugelfang Exp $
inherit flag-o-matic eutils gcc
@@ -55,8 +55,10 @@ src_unpack() {
epatch ${FILESDIR}/gs7.05.6-gdevpx.patch
# search path fix
- sed -i -e "s:\$\(gsdatadir\)/lib:/usr/share/ghostscript/7.07/$(get_libdir):" Makefile.in
- sed -i -e 's:$(gsdir)/fonts:/usr/share/ghostscript/fonts:' Makefile.in
+ sed -i -e "s:\$\(gsdatadir\)/lib:/usr/share/ghostscript/7.07/$(get_libdir):" \
+ Makefile.in || die "sed failed"
+ sed -i -e 's:$(gsdir)/fonts:/usr/share/ghostscript/fonts:' \
+ Makefile.in || die "sed failed"
}
src_compile() {