summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-03-11 21:11:45 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-03-11 21:11:45 +0000
commit85df2102a71090df2456eaea7f6a4df48ba8b339 (patch)
tree226275d8b20a3a8e1e5d36ff0bcde20bb2d15605 /app-shells
parentmoved perl from sys-devel to dev-lang (diff)
downloadhistorical-85df2102a71090df2456eaea7f6a4df48ba8b339.tar.gz
historical-85df2102a71090df2456eaea7f6a4df48ba8b339.tar.bz2
historical-85df2102a71090df2456eaea7f6a4df48ba8b339.zip
moved perl from sys-devel to dev-lang
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/psh/psh-0.009-r1.ebuild4
-rw-r--r--app-shells/psh/psh-0.009-r2.ebuild4
-rw-r--r--app-shells/tcsh/tcsh-6.10-r3.ebuild4
-rw-r--r--app-shells/tcsh/tcsh-6.11.ebuild4
-rw-r--r--app-shells/tcsh/tcsh-6.12-r1.ebuild4
-rw-r--r--app-shells/tcsh/tcsh-6.12-r2.ebuild4
-rw-r--r--app-shells/tcsh/tcsh-6.12.ebuild4
7 files changed, 14 insertions, 14 deletions
diff --git a/app-shells/psh/psh-0.009-r1.ebuild b/app-shells/psh/psh-0.009-r1.ebuild
index d15398c9690d..56ff0581ab01 100644
--- a/app-shells/psh/psh-0.009-r1.ebuild
+++ b/app-shells/psh/psh-0.009-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009-r1.ebuild,v 1.11 2003/02/13 09:29:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009-r1.ebuild,v 1.12 2003/03/11 21:11:45 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Combines the interactive nature of a Unix shell with the power of Perl"
@@ -10,7 +10,7 @@ LICENSE="Artistic | GPL-2"
KEYWORDS="x86 ppc sparc "
SLOT="0"
-DEPEND=">=sys-devel/perl-5"
+DEPEND=">=dev-lang/perl-5"
src_compile() {
perl Makefile.PL
diff --git a/app-shells/psh/psh-0.009-r2.ebuild b/app-shells/psh/psh-0.009-r2.ebuild
index 98fe575e8925..c77d42b4a3e5 100644
--- a/app-shells/psh/psh-0.009-r2.ebuild
+++ b/app-shells/psh/psh-0.009-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009-r2.ebuild,v 1.8 2003/02/13 09:29:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009-r2.ebuild,v 1.9 2003/03/11 21:11:45 seemant Exp $
inherit perl-module
@@ -12,5 +12,5 @@ LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="x86 ppc sparc "
-DEPEND=">=sys-devel/perl-5"
+DEPEND=">=dev-lang/perl-5"
diff --git a/app-shells/tcsh/tcsh-6.10-r3.ebuild b/app-shells/tcsh/tcsh-6.10-r3.ebuild
index cf71a554ce21..bdad605a8fa4 100644
--- a/app-shells/tcsh/tcsh-6.10-r3.ebuild
+++ b/app-shells/tcsh/tcsh-6.10-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.10-r3.ebuild,v 1.10 2003/02/13 09:30:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.10-r3.ebuild,v 1.11 2003/03/11 21:11:45 seemant Exp $
IUSE="perl"
@@ -12,7 +12,7 @@ SRC_URI="ftp://ftp.gw.com/pub/unix/tcsh/${P}.tar.gz
HOMEPAGE="http://www.tcsh.org/"
DEPEND="virtual/glibc
>=sys-libs/ncurses-5.1
- perl? ( sys-devel/perl )"
+ perl? ( dev-lang/perl )"
SLOT="0"
KEYWORDS="x86 ppc sparc "
diff --git a/app-shells/tcsh/tcsh-6.11.ebuild b/app-shells/tcsh/tcsh-6.11.ebuild
index 6b03538a59e7..5ccf0355638f 100644
--- a/app-shells/tcsh/tcsh-6.11.ebuild
+++ b/app-shells/tcsh/tcsh-6.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.11.ebuild,v 1.8 2003/02/13 09:31:10 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.11.ebuild,v 1.9 2003/03/11 21:11:45 seemant Exp $
IUSE="perl"
@@ -12,7 +12,7 @@ SRC_URI="ftp://ftp.gw.com/pub/unix/tcsh/${P}.tar.gz
HOMEPAGE="http://www.tcsh.org/"
DEPEND="virtual/glibc
>=sys-libs/ncurses-5.1
- perl? ( sys-devel/perl )"
+ perl? ( dev-lang/perl )"
HOMEPAGE="http://www.tcsh.org/"
diff --git a/app-shells/tcsh/tcsh-6.12-r1.ebuild b/app-shells/tcsh/tcsh-6.12-r1.ebuild
index 179af9d19bc9..d86e35516cd8 100644
--- a/app-shells/tcsh/tcsh-6.12-r1.ebuild
+++ b/app-shells/tcsh/tcsh-6.12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.12-r1.ebuild,v 1.4 2003/03/04 22:03:19 alain Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.12-r1.ebuild,v 1.5 2003/03/11 21:11:45 seemant Exp $
MY_P="${PN}-${PV}.00"
DESCRIPTION="Enhanced version of the Berkeley C shell (csh)"
@@ -14,7 +14,7 @@ IUSE="perl"
RDEPEND="virtual/glibc
>=sys-libs/ncurses-5.1
- perl? ( sys-devel/perl )"
+ perl? ( dev-lang/perl )"
S="${WORKDIR}/${MY_P}"
diff --git a/app-shells/tcsh/tcsh-6.12-r2.ebuild b/app-shells/tcsh/tcsh-6.12-r2.ebuild
index d854abb1bf13..2e995f5aaf7b 100644
--- a/app-shells/tcsh/tcsh-6.12-r2.ebuild
+++ b/app-shells/tcsh/tcsh-6.12-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.12-r2.ebuild,v 1.1 2003/03/08 01:03:58 alain Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.12-r2.ebuild,v 1.2 2003/03/11 21:11:45 seemant Exp $
MY_P="${PN}-${PV}.00"
DESCRIPTION="Enhanced version of the Berkeley C shell (csh)"
@@ -14,7 +14,7 @@ IUSE="cjk perl"
RDEPEND="virtual/glibc
>=sys-libs/ncurses-5.1
- perl? ( sys-devel/perl )"
+ perl? ( dev-lang/perl )"
S="${WORKDIR}/${MY_P}"
diff --git a/app-shells/tcsh/tcsh-6.12.ebuild b/app-shells/tcsh/tcsh-6.12.ebuild
index d89a47c1a323..e2bf5bc7789c 100644
--- a/app-shells/tcsh/tcsh-6.12.ebuild
+++ b/app-shells/tcsh/tcsh-6.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.12.ebuild,v 1.5 2003/02/13 09:31:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.12.ebuild,v 1.6 2003/03/11 21:11:45 seemant Exp $
MY_P="${PN}-${PV}.00"
DESCRIPTION="Enhanced version of the Berkeley C shell (csh)"
@@ -14,7 +14,7 @@ IUSE="perl"
RDEPEND="virtual/glibc
>=sys-libs/ncurses-5.1
- perl? ( sys-devel/perl )"
+ perl? ( dev-lang/perl )"
S="${WORKDIR}/${MY_P}"