summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-08-21 12:12:09 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-08-21 12:12:09 +0000
commita4b91903bed81dfef4268cb97574d578a0bc5a9b (patch)
tree1383bff6a34a409c98db716b19fbb9aa7fda64fc /app-pda/jpilot-backup/jpilot-backup-0.60.ebuild
parentBased on vanilla 2.6.34.4 + genpatches + grsec-2.2.0-2.6.34.4-201008131840 (diff)
downloadhistorical-a4b91903bed81dfef4268cb97574d578a0bc5a9b.tar.gz
historical-a4b91903bed81dfef4268cb97574d578a0bc5a9b.tar.bz2
historical-a4b91903bed81dfef4268cb97574d578a0bc5a9b.zip
Make sure ENABLE_GTK2 is defined to avoid implicit declaration of function gtk_spin_button_set_shadow_type.
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'app-pda/jpilot-backup/jpilot-backup-0.60.ebuild')
-rw-r--r--app-pda/jpilot-backup/jpilot-backup-0.60.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-pda/jpilot-backup/jpilot-backup-0.60.ebuild b/app-pda/jpilot-backup/jpilot-backup-0.60.ebuild
index 51fbe36d87ef..0fb5cbd33689 100644
--- a/app-pda/jpilot-backup/jpilot-backup-0.60.ebuild
+++ b/app-pda/jpilot-backup/jpilot-backup-0.60.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/jpilot-backup/jpilot-backup-0.60.ebuild,v 1.1 2010/07/13 13:49:28 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/jpilot-backup/jpilot-backup-0.60.ebuild,v 1.2 2010/08/21 12:12:09 ssuominen Exp $
EAPI=2
-inherit multilib
+inherit flag-o-matic multilib
DESCRIPTION="Backup plugin for jpilot"
HOMEPAGE="http://www.jlogday.com/code/jpilot-backup/index.html"
@@ -22,6 +22,7 @@ DEPEND="${RDEPEND}
dev-util/pkgconfig"
src_configure() {
+ append-cppflags -DENABLE_GTK2
econf \
--enable-gtk2
}