summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 04:18:52 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 04:18:52 +0000
commitdf5dbac64793120bd42de7e388374590da2b5287 (patch)
tree90f06c3d21bf3f66510acc04e4f0c7084b424bb9 /app-misc/tkpasman
parentunmask baselayout-1.10 (diff)
downloadhistorical-df5dbac64793120bd42de7e388374590da2b5287.tar.gz
historical-df5dbac64793120bd42de7e388374590da2b5287.tar.bz2
historical-df5dbac64793120bd42de7e388374590da2b5287.zip
change glibc to libc and clean up other horribly ugly ebuilds
Diffstat (limited to 'app-misc/tkpasman')
-rw-r--r--app-misc/tkpasman/tkpasman-2.2.ebuild17
-rw-r--r--app-misc/tkpasman/tkpasman-2.2a.ebuild7
2 files changed, 12 insertions, 12 deletions
diff --git a/app-misc/tkpasman/tkpasman-2.2.ebuild b/app-misc/tkpasman/tkpasman-2.2.ebuild
index 9e4ee5266840..07a0842cd02a 100644
--- a/app-misc/tkpasman/tkpasman-2.2.ebuild
+++ b/app-misc/tkpasman/tkpasman-2.2.ebuild
@@ -1,24 +1,26 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2.ebuild,v 1.6 2004/06/24 22:35:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2.ebuild,v 1.7 2004/06/28 04:15:45 vapier Exp $
MY_P="TkPasMan-${PV}"
+DESCRIPTION="A useful and reliable personal password manager, written in Tcl/Tk"
+HOMEPAGE="http://www.xs4all.nl/~wbsoft/linux/projects/"
SRC_URI="http://www.xs4all.nl/~wbsoft/linux/projects/${MY_P}.tar.gz"
+
LICENSE="GPL-2"
-KEYWORDS="x86"
-S=${WORKDIR}/${MY_P}
-DESCRIPTION="A useful and reliable personal password manager, written in Tcl/Tk"
SLOT="0"
+KEYWORDS="x86"
IUSE="ssl"
DEPEND=">=dev-lang/tcl-8.3"
-
RDEPEND="ssl? ( dev-libs/openssl )
virtual/x11
>=dev-lang/tk-8.3
>=dev-lang/tcl-8.3"
+S=${WORKDIR}/${MY_P}
+
src_unpack() {
unpack ${A}
cd ${S}
@@ -32,7 +34,6 @@ src_compile() {
}
src_install() {
- dobin tkpasman
- dodoc README ChangeLog TODO WARNING INSTALL COPYING
+ dobin tkpasman || die
+ dodoc README ChangeLog TODO WARNING INSTALL
}
-
diff --git a/app-misc/tkpasman/tkpasman-2.2a.ebuild b/app-misc/tkpasman/tkpasman-2.2a.ebuild
index f1839efcf29b..dfd4e780cecf 100644
--- a/app-misc/tkpasman/tkpasman-2.2a.ebuild
+++ b/app-misc/tkpasman/tkpasman-2.2a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2a.ebuild,v 1.6 2004/06/24 22:35:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2a.ebuild,v 1.7 2004/06/28 04:15:45 vapier Exp $
MY_P="TkPasMan-${PV}"
S=${WORKDIR}/${MY_P}
@@ -33,7 +33,6 @@ src_compile() {
}
src_install() {
- dobin tkpasman
- dodoc README ChangeLog TODO WARNING INSTALL COPYING
+ dobin tkpasman || die
+ dodoc README ChangeLog TODO WARNING INSTALL
}
-