summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilippe Namias <pnamias@gentoo.org>2001-03-22 11:59:40 +0000
committerPhilippe Namias <pnamias@gentoo.org>2001-03-22 11:59:40 +0000
commit0dc88e5a1e82c6aae7cf0363e502f7bf0ec3735c (patch)
treee8e36caa6e14230b1f4b6a62d3958b3ee7d8a96e /app-misc/kgraphspace
parent*** empty log message *** (diff)
downloadhistorical-0dc88e5a1e82c6aae7cf0363e502f7bf0ec3735c.tar.gz
historical-0dc88e5a1e82c6aae7cf0363e502f7bf0ec3735c.tar.bz2
historical-0dc88e5a1e82c6aae7cf0363e502f7bf0ec3735c.zip
*** empty log message ***
Diffstat (limited to 'app-misc/kgraphspace')
-rw-r--r--app-misc/kgraphspace/files/digest-kgraphspace-0.2.141
-rw-r--r--app-misc/kgraphspace/kgraphspace-0.2.14.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/app-misc/kgraphspace/files/digest-kgraphspace-0.2.14 b/app-misc/kgraphspace/files/digest-kgraphspace-0.2.14
new file mode 100644
index 000000000000..63a43622dc3f
--- /dev/null
+++ b/app-misc/kgraphspace/files/digest-kgraphspace-0.2.14
@@ -0,0 +1 @@
+MD5 4c5f451e92b6db85f1c683276f06b2e6 kgraphspace-0.2.14.tar.bz2
diff --git a/app-misc/kgraphspace/kgraphspace-0.2.14.ebuild b/app-misc/kgraphspace/kgraphspace-0.2.14.ebuild
new file mode 100644
index 000000000000..b98205d40b07
--- /dev/null
+++ b/app-misc/kgraphspace/kgraphspace-0.2.14.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Philippe Namias <pnamias@gentoo.org>
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A Disk space utility "
+SRC_URI="http://download.sourceforge.net/kgraphspace/${A}"
+HOMEPAGE="http://kgraphspace.sourceforge.net"
+
+DEPEND=">=kde-base/kde-2.0"
+
+RDEPEND=$DEPEND
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/kde2.1 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+