summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Faulhammer <fauli@gentoo.org>2007-03-07 10:04:24 +0000
committerChristian Faulhammer <fauli@gentoo.org>2007-03-07 10:04:24 +0000
commite9751e5f5149622653ce56874df5cfc92e70368b (patch)
tree9e6966ad35eae31fb961c661b5bf71c0d34abbad /app-emacs/jde
parentVersion bump(s). (diff)
downloadhistorical-e9751e5f5149622653ce56874df5cfc92e70368b.tar.gz
historical-e9751e5f5149622653ce56874df5cfc92e70368b.tar.bz2
historical-e9751e5f5149622653ce56874df5cfc92e70368b.zip
add load path correctly, fixes bug 169588, reported by Ulrich Mueller <ulm@kph.uni-mainz.de>
Package-Manager: portage-2.1.2-r9
Diffstat (limited to 'app-emacs/jde')
-rw-r--r--app-emacs/jde/ChangeLog7
-rw-r--r--app-emacs/jde/files/70jde-gentoo.el2
2 files changed, 7 insertions, 2 deletions
diff --git a/app-emacs/jde/ChangeLog b/app-emacs/jde/ChangeLog
index c949e1b46bbd..fd9d3c3afbbd 100644
--- a/app-emacs/jde/ChangeLog
+++ b/app-emacs/jde/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emacs/jde
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/jde/ChangeLog,v 1.25 2007/02/23 12:02:51 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/jde/ChangeLog,v 1.26 2007/03/07 10:01:46 opfer Exp $
+
+ 07 Mar 2007; Christian Faulhammer <opfer@gentoo.org>
+ files/70jde-gentoo.el:
+ add load path correctly, fixes bug 169588, reported by Ulrich Mueller
+ <ulm@kph.uni-mainz.de>
23 Feb 2007; Christian Faulhammer <opfer@gentoo.org> -jde-2.3.3.ebuild,
-jde-2.3.3-r1.ebuild, -jde-2.3.5.ebuild, -jde-2.3.5-r1.ebuild:
diff --git a/app-emacs/jde/files/70jde-gentoo.el b/app-emacs/jde/files/70jde-gentoo.el
index 2613cfac549b..7ee44318415c 100644
--- a/app-emacs/jde/files/70jde-gentoo.el
+++ b/app-emacs/jde/files/70jde-gentoo.el
@@ -1,6 +1,6 @@
;;; JDE site-lisp configuration
-(setq load-path (cons "@SITELISP@/lisp" load-path))
+(add-to-list 'load-path "@SITELISP@/lisp")
(autoload 'jde-mode "jde" "Java Development Environment Emacs" t)
(setq auto-mode-alist (cons '("\\.java$" . jde-mode) auto-mode-alist))