summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2010-02-12 19:27:25 +0000
committerJim Ramsay <lack@gentoo.org>2010-02-12 19:27:25 +0000
commitd29765dfbf5de80d7f739fec1d909c7a143947b3 (patch)
tree2fc43518d7ba8212c7d745aba4c6f15cda03bdc2 /app-editors
parentVersion bump to 7.2.359, also fixes bug #295258 (diff)
downloadhistorical-d29765dfbf5de80d7f739fec1d909c7a143947b3.tar.gz
historical-d29765dfbf5de80d7f739fec1d909c7a143947b3.tar.bz2
historical-d29765dfbf5de80d7f739fec1d909c7a143947b3.zip
Version bump to 7.2.359
Package-Manager: portage-2.1.7.17/cvs/Linux x86_64
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/gvim/ChangeLog7
-rw-r--r--app-editors/gvim/gvim-7.2.359.ebuild21
-rw-r--r--app-editors/vim/ChangeLog7
-rw-r--r--app-editors/vim/vim-7.2.359.ebuild19
4 files changed, 52 insertions, 2 deletions
diff --git a/app-editors/gvim/ChangeLog b/app-editors/gvim/ChangeLog
index 970131e2199f..c569a70c5507 100644
--- a/app-editors/gvim/ChangeLog
+++ b/app-editors/gvim/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-editors/gvim
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gvim/ChangeLog,v 1.305 2010/02/10 18:53:59 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gvim/ChangeLog,v 1.306 2010/02/12 19:27:25 lack Exp $
+
+*gvim-7.2.359 (12 Feb 2010)
+
+ 12 Feb 2010; Jim Ramsay <lack@gentoo.org> +gvim-7.2.359.ebuild:
+ Version bump to 7.2.359
10 Feb 2010; Raúl Porcel <armin76@gentoo.org> gvim-7.2.303.ebuild:
alpha/ia64/sparc stable wrt #301975
diff --git a/app-editors/gvim/gvim-7.2.359.ebuild b/app-editors/gvim/gvim-7.2.359.ebuild
new file mode 100644
index 000000000000..f50a5cc41c90
--- /dev/null
+++ b/app-editors/gvim/gvim-7.2.359.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gvim/gvim-7.2.359.ebuild,v 1.1 2010/02/12 19:27:25 lack Exp $
+
+EAPI=2
+inherit vim
+
+VIM_VERSION="7.2"
+VIM_ORG_PATCHES="vim-patches-${PV}.tar.gz"
+GVIMRC_FILE_SUFFIX="-r1"
+GVIM_DESKTOP_SUFFIX="-r2"
+
+SRC_URI="ftp://ftp.vim.org/pub/vim/unstable/unix/vim-${VIM_VERSION}.tar.bz2
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-lang.tar.gz
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-extra.tar.gz
+ mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S="${WORKDIR}/vim${VIM_VERSION/.}"
+DESCRIPTION="GUI version of the Vim text editor"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
diff --git a/app-editors/vim/ChangeLog b/app-editors/vim/ChangeLog
index 0ae2f954f541..56f7219c0406 100644
--- a/app-editors/vim/ChangeLog
+++ b/app-editors/vim/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-editors/vim
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/ChangeLog,v 1.341 2010/02/10 18:50:02 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/ChangeLog,v 1.342 2010/02/12 19:26:57 lack Exp $
+
+*vim-7.2.359 (12 Feb 2010)
+
+ 12 Feb 2010; Jim Ramsay <lack@gentoo.org> +vim-7.2.359.ebuild:
+ Version bump to 7.2.359
10 Feb 2010; Raúl Porcel <armin76@gentoo.org> vim-7.2.303.ebuild:
alpha/ia64/m68k/s390/sh/sparc stable wrt #301975
diff --git a/app-editors/vim/vim-7.2.359.ebuild b/app-editors/vim/vim-7.2.359.ebuild
new file mode 100644
index 000000000000..9130ff2b30ec
--- /dev/null
+++ b/app-editors/vim/vim-7.2.359.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-7.2.359.ebuild,v 1.1 2010/02/12 19:26:57 lack Exp $
+
+EAPI=2
+inherit vim
+
+VIM_VERSION="7.2"
+VIM_ORG_PATCHES="vim-patches-${PV}.tar.gz"
+
+SRC_URI="ftp://ftp.vim.org/pub/vim/unix/vim-${VIM_VERSION}.tar.bz2
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-lang.tar.gz
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-extra.tar.gz
+ mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S="${WORKDIR}/vim${VIM_VERSION/.}"
+DESCRIPTION="Vim, an improved vi-style text editor"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
+IUSE=""