summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2003-11-03 15:41:14 +0000
committerCaleb Tennis <caleb@gentoo.org>2003-11-03 15:41:14 +0000
commit64438db8ddb460168923b9f1c019656ac896c2d2 (patch)
tree80c94c106f5af19bd18b6db4905ed19742f7d9b2 /app-editors
parentNew beta version (diff)
downloadhistorical-64438db8ddb460168923b9f1c019656ac896c2d2.tar.gz
historical-64438db8ddb460168923b9f1c019656ac896c2d2.tar.bz2
historical-64438db8ddb460168923b9f1c019656ac896c2d2.zip
New beta version
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/quanta/Manifest4
-rw-r--r--app-editors/quanta/files/digest-quanta-3.2.0_beta15
-rw-r--r--app-editors/quanta/quanta-3.2.0_beta1.ebuild27
3 files changed, 34 insertions, 2 deletions
diff --git a/app-editors/quanta/Manifest b/app-editors/quanta/Manifest
index 5c006f2844e2..c3dcbaad9f43 100644
--- a/app-editors/quanta/Manifest
+++ b/app-editors/quanta/Manifest
@@ -1,12 +1,12 @@
MD5 6bd3edd95a06fe60e03508786c703aae quanta-3.1.4.ebuild 845
-MD5 aa00989efa0d6b0929e31a69515a17c1 quanta-3.2.0_beta1.ebuild 846
+MD5 c82d0a2255ce9239f54152f2d874d69e quanta-3.2.0_beta1.ebuild 852
MD5 6fccd45d419b4089780ea932fc7459da quanta-3.0.ebuild 838
MD5 1d4e51fdb11d74c310f8e58674f685d3 quanta-3.1.1.ebuild 846
MD5 1a49441e34d84c497245b8d81f57ad3d quanta-3.1.3.ebuild 846
MD5 9158f69d2fd60510d1e00a7ae2c33675 quanta-3.1.ebuild 897
MD5 b082ac15541265431f18bd0f64a5be89 quanta-3.1.2.ebuild 846
MD5 d93bc76ef0d4915f8e4e8f4e8418af98 quanta-2.0.1.ebuild 879
-MD5 a17f4d0cd513e4438796773dc2a70597 ChangeLog 2243
+MD5 d7aacef1fb3b502fa6fe9ea379850705 ChangeLog 2372
MD5 14889ab75f97d76e58b0c1154e7683a9 metadata.xml 161
MD5 59496a175940aaafff5a0b0b3a773952 files/digest-quanta-2.0.1 297
MD5 40b52c600732e2a6189a96ad63ff4302 files/digest-quanta-3.1.1 297
diff --git a/app-editors/quanta/files/digest-quanta-3.2.0_beta1 b/app-editors/quanta/files/digest-quanta-3.2.0_beta1
new file mode 100644
index 000000000000..2d4a1756ae75
--- /dev/null
+++ b/app-editors/quanta/files/digest-quanta-3.2.0_beta1
@@ -0,0 +1,5 @@
+MD5 ef55cb1f10b428e51b58f08230f8cdc2 quanta-3.1.93.tar.bz2 3884202
+MD5 9134a94af4c783c740cc0ad5806e4b51 css.tar.bz2 121295
+MD5 0cc3234c4b3df88d4115340ce05e0053 html.tar.bz2 93345
+MD5 eea6e25a1c25af1f5a0c33e32e52c136 javascript.tar.bz2 336563
+MD5 8ae86e900874549c3749ee5940756817 php.tar.bz2 378461
diff --git a/app-editors/quanta/quanta-3.2.0_beta1.ebuild b/app-editors/quanta/quanta-3.2.0_beta1.ebuild
new file mode 100644
index 000000000000..688e8c78b26a
--- /dev/null
+++ b/app-editors/quanta/quanta-3.2.0_beta1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.2.0_beta1.ebuild,v 1.1 2003/11/03 15:41:11 caleb Exp $
+
+inherit kde-base
+
+need-kde 3.2
+
+DESCRIPTION="A superb web development tool for KDE 3.x"
+SRC_URI="mirror://kde/unstable/3.1.93/src/quanta-3.1.93.tar.bz2
+ mirror://sourceforge/quanta/css.tar.bz2
+ mirror://sourceforge/quanta/html.tar.bz2
+ mirror://sourceforge/quanta/javascript.tar.bz2
+ mirror://sourceforge/quanta/php.tar.bz2"
+HOMEPAGE="http://quanta.sourceforge.net/"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+src_install() {
+ kde_src_install
+
+ dodir ${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php ; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
+ done
+}